LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 12-31-2012, 11:16 PM   #1
srjdhkr96
LQ Newbie
 
Registered: Dec 2012
Posts: 3

Rep: Reputation: Disabled
"help me" can't load windows 7 from lilo


i have dual boot on my pc with windows 7 and slackware 14.0. Before few days it was all fine but today i noticed lilo can't load windows 7 but it can load slackware with no problem. windows error 0*07 is shown while attempting to load windows 7 from lilo.

Last edited by srjdhkr96; 01-01-2013 at 12:08 AM.
 
Old 01-01-2013, 04:52 AM   #2
business_kid
Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 6,127

Rep: Reputation: 526Reputation: 526Reputation: 526Reputation: 526Reputation: 526Reputation: 526
Post your disk setup and your /etc/lilo.conf. We cant't really say much until you do.

If it's windows error 0x07, windows is doing something all right. A good idea might be to download & burn a windows rescue cd for the version
 
Old 01-01-2013, 09:45 AM   #3
yancek
Senior Member
 
Registered: Apr 2008
Distribution: PCLinux, Ubuntu, Slackware
Posts: 4,453

Rep: Reputation: 688Reputation: 688Reputation: 688Reputation: 688Reputation: 688Reputation: 688
http://www.wlug.org.nz/LiloErrorCodes
 
1 members found this post helpful.
Old 01-01-2013, 11:12 PM   #4
srjdhkr96
LQ Newbie
 
Registered: Dec 2012
Posts: 3

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by business_kid View Post
Post your disk setup and your /etc/lilo.conf. We cant't really say much until you do.

If it's windows error 0x07, windows is doing something all right. A good idea might be to download & burn a windows rescue cd for the version
i have recovered that problem by reinstalling lilo any thanks for ur suggestions.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't locate object method "connect" via package "mysql" (perhaps you forgot to load xman fiji Linux - Newbie 9 07-11-2012 08:05 PM
Lilo - How do I remove "Windows" from the boot menu ? themadatter Linux - Newbie 5 03-30-2008 07:42 PM
How to configure "lilo.conf" to boot FreeBSD, the 3rd OS besides Windows and Linux chuanweizuo Linux - General 1 02-13-2008 08:00 PM
How to configure "lilo.conf" to boot FreeBSD, the 3rd OS besides Windows and Linux chuanweizuo Linux - General 2 02-13-2008 07:19 AM
how can I boot windows in "failsafe" mode with LILO? julian_s Linux - Newbie 5 01-19-2004 10:13 AM


All times are GMT -5. The time now is 07:28 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration