LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Closed Thread
  Search this Thread
Old 09-03-2005, 04:34 PM   #1
i.of.the.storm
Member
 
Registered: Aug 2005
Distribution: Ubuntu 14.04
Posts: 72

Rep: Reputation: 15
Help! LILO can't boot windows!


I posted this in the newbie forum too, but I need help soon! The first time I installed slackware, I didn't install LILO to the MBR so I just used a boot floppy. Then I hosed it somehow and reinstalled, this time installing LILO to the MBR because everyone said so. Now it can't boot Windows XP, which is a big problem because this is a family computer and if XP doesn't work it's a big problem. Here's my liloconfig file:
# LILO configuration file
# generated by 'liloconfig'
#
# Start LILO global section
boot="/dev/hda"
message = /boot/boot_message.txt
prompt
timeout="1158"
# Override dangerous defaults that rewrite the partition table:
change-rules
reset
# VESA framebuffer console @ 1024x768x256
vga="792"
# Normal VGA console
# vga = normal
# VESA framebuffer console @ 1024x768x64k
# vga=791
# VESA framebuffer console @ 1024x768x32k
# vga=790
# VESA framebuffer console @ 1024x768x256
# vga=773
# VESA framebuffer console @ 800x600x64k
# vga=788
# VESA framebuffer console @ 800x600x32k
# vga=787
# VESA framebuffer console @ 800x600x256
# vga=771
# VESA framebuffer console @ 640x480x64k
# vga=785
# VESA framebuffer console @ 640x480x32k
# vga=784
# VESA framebuffer console @ 640x480x256
# vga=769
# End LILO global section
# Windows bootable partition config begins

other = /dev/hda1
label="Windows"
table = /dev/hda
# Windows bootable partition config ends
# Linux bootable partition config begins

image="/dev/hda2"

image="/dev/hda1"

image = /boot/vmlinuz
root = /dev/hda5
label = Linux
read-only
# Linux bootable partition config ends
 
Old 09-03-2005, 05:27 PM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 470Reputation: 470Reputation: 470Reputation: 470Reputation: 470
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

Continue here: http://www.linuxquestions.org/questi...hreadid=359915
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! LILO can't boot windows! i.of.the.storm Linux - Newbie 1 09-04-2005 09:38 AM
Lilo won't boot into windows intuxicator Debian 1 03-18-2005 07:59 PM
lilo boot screen wont show windows to boot into!! please help Fear58 Linux - General 3 07-10-2004 09:55 PM
lilo won't boot windows Quickdraw Slackware 10 02-06-2004 07:26 PM
Lilo won't boot windows Reno Linux - Newbie 1 05-10-2001 09:52 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 12:14 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration