-   Slackware (
-   -   Having trouble installing SBOPKG qemu in 12.2 (

linus72 06-22-2009 08:59 AM

Having trouble installing SBOPKG qemu in 12.2
OK, I tried installing sbopkg qemu and it ended with error
about it couldn't find a Man pge or something...?

I also installed kqemu and kvm, but can't get qemu to install
I am using hp a810n AMD Athlon64 3300+ 2.4ghz 1gb RAM 160gb HD with
Slack-On-Crack XFCE4 (slack in a 2.5gb partition)

Didn't see any depends issues...
Should I try re-install or what should I do?

niels.horn 06-22-2009 09:16 AM

It would help to tell us the exact error message :)

I have Qemu + KQemu running on several Slackware boxes (12.2 / -current) and used the SlackBuild scripts from
That 2.5GB partition must be getting crowded... How much space do you have left?

brianL 06-22-2009 09:17 AM

Try installing it the old "manual" way for SlackBuilds.

linus72 06-22-2009 09:49 AM

OK, it's building now, if any errors I will post.

linus72 06-22-2009 10:28 AM

OK, only error message I see is at end it says


mv: cannot stat  `/tmp/SBo/package-qemu/usr/share/man': No such file or directory
And it halts there and ends.
What should I do?

XGizzmo 06-22-2009 11:50 AM

That looks like 1 of two things you used "su" instead of "su -" to gain root or tetex is not installed.

linus72 06-22-2009 12:01 PM

Hmm, well I run as root in Slack, no users.

Never heard of tetex?

XGizzmo 06-22-2009 08:08 PM

All times are GMT -5. The time now is 04:44 AM.