-   Slackware (
-   -   Have a Problem with KDE on Slackware 13.37 (

AuroraZero 10-15-2011 12:00 PM

Have a Problem with KDE on Slackware 13.37
I am running Slack 13.37 an this is not my first rodeo by a long shot. Did a fresh install about 4 days ago on my new machine. Everything was fine it ran great and still does actually. The only problem I am having is the KDE windows are all opening maximized. I have tried unticking the options in in Windows behavior. No effect what so ever. I even set a specific rule for one program and it did nothing. Even FF downloads is coming out maximized!! I am at a loss here and could use a little guidance.

jmccue 10-15-2011 12:11 PM


Maybe try renaming ~/.kde to something else before startx.
Or if in runlevel 4 login to another window manager before
renaming ~/.kde

Once renamed log back into kde to see
if the issue reoccurs.


cynwulf 10-15-2011 12:18 PM

Sounds like a window manager problem, are you running compiz? Compositing defaults to on, but it still uses kwin. On my system (13.37 with KDE 4.6.5), starting compiz removes window decoration.

AuroraZero 10-15-2011 12:22 PM

No compiz straight KDE. Logged into my root account and the window behavior is normal.

cynwulf 10-15-2011 12:28 PM

It's likely a dotfile configuration glitch, did you try jmccue's advice?

AuroraZero 10-15-2011 12:34 PM

I fixed it. I had to use a template to make all the windows and applications that size. I do not know why it started doing this. From the looks of google I am not the only one with this problem either.

All times are GMT -5. The time now is 02:17 PM.