LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 08-01-2014, 02:34 PM   #1
Bourbon
Member
 
Registered: Dec 2011
Location: Windhoek - Namibia
Distribution: Slackware 14.1 KDE 32 bit
Posts: 32

Rep: Reputation: Disabled
Question guvcview does'nt work on 14.1 32bit KDE


Hi All

I am experiencing something wrong with GuvcView, got the SlackBuild and installed it without problems (ffmpeg already installed from Slacky.eu repository, portaudio installed by SlackBuild).
It works to take photos but can't make videos, starting it freezes and I receive messages by the system (six msgs, I copy down here the last one):
Quote:
Message from syslogd@Slackware at Tue Jul 29 18:00:53 2014 ... Slackware kernel: [ 458.986435] CPU: 2 PID: 1387 Comm: guvcview Not tainted 3.10.17-smp #2
After that:
1 - Can't close GuvcWiev (needing to force)
2 - Can't restart GuvcWiev (asking to reconnect the webcam)
The problem comes from the kernel, I suppose.
I have been writing to the "dad" of the SlackBuild without getting answer: I have been removing GuvcView afraid it damages the webcam but I should like to solve the problem and install it again.
Please, do you know how can fix it?

Thank you for your kind attention

Best Regards
 
Old 08-01-2014, 03:20 PM   #2
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 2,548

Rep: Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968
seems to work fine with my hardware (it captured the video in a mkv file)
Code:
Bus 001 Device 003: ID 04f2:b1d6 Chicony Electronics Co., Ltd CNF9055 Toshiba Webcam
so I suppose it must be something specific with the kernel driver for your webcam...

does wxcam work there?
 
Old 08-01-2014, 04:01 PM   #3
Bourbon
Member
 
Registered: Dec 2011
Location: Windhoek - Namibia
Distribution: Slackware 14.1 KDE 32 bit
Posts: 32

Original Poster
Rep: Reputation: Disabled
Hi Ponce,

Thank you for your kind concern, I have been trying out WxCam some months ago, removed because no audio.
The webcam is Logitech 910 (or something like that); GuvcView was working perfectly on 14.0 and yes, if I remember properly was capturing video .mkv too.
Looking for different solution I have just discovered this one:
http://kde-apps.org/content/show.php...content=144796
but I am afraid to do something with it because not sure about dependencies/installation process (it is not Slackware package).
Btw the webcam works properly with Skype.

Best Regards

Edit
Quote:
Bus 001 Device 003: ID 046d:0821 Logitech, Inc. HD Webcam C910
Now i remember! - The WxCam I have been installing from your repository
Than you for your precious work

Last edited by Bourbon; 08-01-2014 at 04:14 PM. Reason: Adding new data
 
Old 08-01-2014, 05:51 PM   #4
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 2,548

Rep: Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968
if you want to use my repositories (that are assembled for my personal use: they aren't meant for general consumption, although seems many use them) you should install everything in them on clean Slackware full installs, I don't guarantee any other setups.

you should avoid mixing packages from different sources or it's normal that breakage may happen.

in the specific case of guvcview, you can test building it and (if you don't have the packages from my repo) all the needed dependencies (and dependencies of dependencies) from SBo.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with guvcview please twirl Ubuntu 3 10-03-2013 07:17 PM
Many KDE issues in -current (32bit) clicketyclack Slackware 9 08-25-2012 12:54 PM
Some KDE questsions, 32bit 13.37 Grisnak Slackware 7 06-16-2011 03:03 AM
Fedora 13 32bit and then Linux Mint 32bit and then Ubuntu 10.04 32bit ciao303 Linux - Newbie 3 08-10-2010 12:03 AM
Graphics: 24/32bit doesn't work Mr_Zet Linux - Hardware 9 01-30-2005 05:35 AM


All times are GMT -5. The time now is 04:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration