-   Slackware (
-   -   Grub Alloc Magic error (

Ratmonkey 11-08-2013 05:56 PM

Grub Alloc Magic error
I have a 17" macbook pro circa 2010. Core i7, 8gb ram, 512gb ssd. I've successfully loaded Slackware 14 - 32bit before, but wiped that off a few months back. Excited to load 14.1, but upon boot of the DVD I get Grub Alloc Magic error..etc.. I just finished downloading 14.1 64-bit. I've tried booting while holding the 'C' key, which automatically boots from the DVD drive. I've also tried the 'ctrl' key, which allows me to select the DVD from a menu. Both result in the same. Any ideas?

I've loaded Linux on this multiple times, Windows 7 and 8, and of course all of the various Mac versions without a problem. I also just installed Slackware 14.1 32-bit on another laptop at work..


Ratmonkey 11-09-2013 07:47 AM

Ok, figured out what my issue was. The DVD boot was defaulting to a different style, and when I went to the menu instead, I could select a windows boot for the DVD. That did it! Stupid apple computers...

All times are GMT -5. The time now is 12:05 PM.