-   Slackware (
-   -   Google Chrome (Latest) - No sync, No HTML5 Youtube (Slackware64-current) (

Gavin Harper 12-12-2010 09:27 AM

Google Chrome (Latest) - No sync, No HTML5 Youtube (Slackware64-current)

I am back on Slackware64-current after 2 weeks on Fedora and in that short time, I grew very fond of Google chrome and its Syncing ability to my Google account and the ability to play youtube videos without flash installed.

I have tried building the stable, unstable and beta versions on but when I sync I get "Cannot connect to server" and youtube asks for Flash.

Both features worked flawlessly on Fedora.

If anyone has any advice, I would greatly appreciate it!

Thank you

zasavage 12-12-2010 03:59 PM

Hi there Gavin

I use Chrome everyday all day on slackware 13.1 64

All my functions work as intended , what is the version exactly you are using , do you have multilib installed .



rfernandez 12-12-2010 04:16 PM

Google Chrome 64-bit does not include flashplayer, as the 32-bit version; you'll have to manually install it from adobe. Don't know about syncing - never made use of it.

kapz 12-12-2010 05:31 PM

Chrome 64 does have flash included.

Gavin, did u install the depending packages?

I'd recommend chromium coz chrome crashed on my system when jpg file was selected to attach or select.

Chromium has all features you require and doesn't crash while attaching files.

rfernandez 12-12-2010 05:57 PM


Originally Posted by kapz (Post 4189111)
Chrome 64 does have flash included.

Really? Well, I must have missed something, then. Downloaded the google-chrome-8.0.552.215-x86_64 rpm file and used google-chrome.SlackBuild script to install it; no flashplayer included. Had to download the 64-bit version of it on Adobe.

kapz 12-12-2010 06:16 PM

Maybe coz you used rpm instead of .deb as provided by

dugan 12-12-2010 06:33 PM

While installing the 64-bit Flash "square" preview from Adobe works, it's probably better to use Alien Bob's packages.

rfernandez 12-12-2010 06:34 PM

Yes, you're right. But even from the deb file there was no flashplayer included.

Gavin Harper 12-12-2010 09:06 PM

Thank you!

I used the latest google-chrome-8.0.552.215-x86_64 and yes, I have multilib installed.

In addition, I have the GConf and ORBit2 dependencies installed.

Gavin Harper 12-13-2010 01:14 PM


After doing some hunting, I obtained these error messages

[16372:16387:12152237745:ERROR:base/] Error initializing NSS with a persistent database (sql:/home/gavin/.pki/nssdb): NSS error code -5977
[16372:16387:12152238105:ERROR:base/] Error initializing NSS without a persistent database: NSS error code -5925

The issue is with SSL

I installed the mozilla-nss package but still receive these errors.

Does anyone know how to solve this? ls -la in /opt/google/chrome have the links pointing to the correct libraries...

I will set up a Virtualbox stock 13.1 and build chrome there to see if it makes any such difference...


Further update.

I just installed seamonkey and now https/sync works though I would much rather not have this browser redundancy if I can avoid it.

rg3 12-13-2010 01:58 PM

Have you tried to install seamonkey-solibs instead of the full seamonkey package? Maybe you can get away with that.

T3slider 12-13-2010 02:00 PM

If you don't want seamonkey, you should install seamonkey-solibs. Programs in Slackware link against seamonkey libraries, so one of seamonkey or seamonkey-solibs should be installed.

[edit] Beaten to the punch, I see. :) [/edit]

Gavin Harper 12-13-2010 02:46 PM

I have the seamonkey-solibs installed as part of my base install.

rfernandez 12-13-2010 03:42 PM

I don't know if this will help you: since the seamonkey-solibs-2.1b1 updatade in the -current tree, my google-chrome didn't work as it should - it showed something about "Unknown error". To solve this, I downloaded the mozilla-nss-nspr pack, compiled it and installed, then google-chrome was back on track. With this I could also remove the seamonkey-solibs package, since mozilla-nss-nspr have those same libs.

Gavin Harper 12-14-2010 09:35 AM

To remedy this issue, uninstall the seamonkey-solibs that are in current now and install the "stock" package from the 13.1 tree.

All times are GMT -5. The time now is 11:40 AM.