-   Slackware (
-   -   Google-Chrome Error (Error 9 (net::ERR_UNEXPECTED): Unknown error) (

smoooth103 12-04-2010 03:55 PM

Google-Chrome Error (Error 9 (net::ERR_UNEXPECTED): Unknown error)
I am running slackware 32 bit current and using google-chrome. Google chrome has been working fine up until a week ago and now certain websites, specifically "", gives me bizarre error when trying to login:

This webpage is not available.
Error 9 (net::ERR_UNEXPECTED): Unknown error.

I tried rebuilding the package, didn't work. I upgraded to the newest chrome package 8, and still the same error is produced when trying to login to facebook. Facebook loads but when I type my name and password and click submit, the above error is what I get. I have found other similar complaints and I had assumed it was a chrome problem -- but now with the newest release of chrome I'm beginning to wonder if it is slackware specific. Has anyone run into this problem or have any possible solution?

bathory 12-04-2010 05:34 PM


I've seen the same problem. I guess it's a chrome problem.
Anyway go to Preferences->Under the Hood, scroll down to Security and check "Use SSL 2.0".
You can uncheck it once logged and next time it will work without the error.


smoooth103 12-04-2010 06:31 PM

I tried with SSL 2.0 enabled, as you suggested, and it still gives the error. :(

rfernandez 12-04-2010 06:48 PM

With the seamonkey-solibs 2.1b package updated into -current tree, the Google Chrome will break with this "Unknown error". Reverting the package to a previous one will fix this; or you can compile the nss-nspr mozilla package, and you won't need seamonkey-solibs any more.

smoooth103 12-04-2010 08:42 PM

Thanks rfernandez! That did the trick. I actually had already installed the nss-nspr packages but it was still linking to the seamonkey libs. I changed the symbolic links to the nss-nspr libs and all is good! Thanks!

All times are GMT -5. The time now is 05:40 AM.