LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 05-04-2003, 07:12 AM   #1
mustafa
Member
 
Registered: Feb 2003
Distribution: gentoo
Posts: 87

Rep: Reputation: 15
frambuffer


now i have read through much about frambuffer on this forum but nothing is helping me. i have compiled kernel 2.4.20 and before i had a nice resolution in text mode but now it is lower. and if i change to another mode in lilo.conf and run lilo nothing happens, it gets back to the same mode allthe time. i have spotted some error message in the bootup about vesa but there is no time to read it so i don't know what it says.

pleas help it is getting very frustrating
 
Old 05-04-2003, 07:26 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977Reputation: 1977
so have you actually enabled the framebuffer in the kernel? you'll need to enable the experimental features (even though the framebuffer is about as experimental as a spoon now...)
 
Old 05-04-2003, 07:30 AM   #3
mustafa
Member
 
Registered: Feb 2003
Distribution: gentoo
Posts: 87

Original Poster
Rep: Reputation: 15
yes i have anabled all requierd things in the kernel i even dubble checked
 
Old 05-04-2003, 02:55 PM   #4
Excalibur
Senior Member
 
Registered: Jun 2002
Location: Northern VA, USA
Distribution: Ubuntu
Posts: 1,180

Rep: Reputation: 46
If you revert back to the default kernel, it will probably work. Indicating that it is a kernel support problem in your custom kernel. I suggest you start with the config file for the bare.i or whatever default kernel you used. Then start your configuration on the changes desired. The config files are in the kernel tree of the install CD/ Copy the config to the /usr/src/linux directory as .config filename. Note the period, it is required. Then run "make oldconfig" and you start with the default configuration and turn on/off as you desire from there.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Console frambuffer problem i_8_tacos Slackware 9 04-07-2005 01:49 AM
Background image using vesa frambuffer or svgalibs exvor Linux - Software 0 11-27-2004 01:18 PM
how to keep tux permanent on frambuffer console wshin Slackware 0 11-14-2004 02:52 AM
In Disk on Chip VESA support Kernel - VESA frambuffer Device is not Created - jebaanandhan LinuxQuestions.org Member Success Stories 0 05-23-2004 08:31 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 01:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration