-   Slackware (
-   -   Font problem in konsole from KDE 4.8 (

rg3 04-19-2012 02:27 PM

Font problem in konsole from KDE 4.8
I'm running slackware64-current and, since the upgrade to KDE 4.8 I'm experiencing a weird problem with konsole. I have the pixmap Terminus font installed and available, and have been using it in konsole for months. After the upgrade, some unicode characters (most notably the euro character) are being displayed with another font. The font does have the character, as can be seen in xterm. In konsole previous to the upgrade, it used to display like in xterm.

Is anybody experiencing the same problem and/or knows how to fix it? Thanks.


fgcl2k 04-20-2012 08:17 AM

I have KDE 4.8.2 on 13.37; I have tried the Terminus font and noticed the same problem. Xterm is ok but Konsole behaves strangely. When I type the euro character it looks like the preceding characters on the line move down. If I delete the € they move up again. I tried the Fixed [misc] font and it behaves strangely too; every time I type € the cursor moves a little more to the right; after 10 euro characters it looks like I have typed a space at the end.

All times are GMT -5. The time now is 09:19 PM.