LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 04-19-2010, 03:18 AM   #1
ripp3r
Member
 
Registered: Feb 2010
Location: Switzerland
Distribution: Slackware 13.0 x64
Posts: 71

Rep: Reputation: 15
flashplayer (firefox) doesn't load videos


Hi guys,

I've a little trouble with flash player.

Everything worked fine until yesterday, but now when I open Firefox and I try to load a video, I simply get the black video. It's like it is loading but nothing appear and nothing happens! The page is loaded but the video is not shown

I changed anything, I tried to "reinstall" the .so flash plugin... but no luck :S

I also tried to start firefox from command line to see if there's something wrong but nothing...

It's like the loading time for the flash video is infinite...

Please help me


Thanks
 
Old 04-19-2010, 04:27 AM   #2
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.2
Posts: 7,809
Blog Entries: 58

Rep: Reputation: Disabled
Where is libflashplayer.so installed? It should be in /usr/lib64/mozilla/plugins.
 
Old 04-19-2010, 04:59 AM   #3
ripp3r
Member
 
Registered: Feb 2010
Location: Switzerland
Distribution: Slackware 13.0 x64
Posts: 71

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by brianL View Post
Where is libflashplayer.so installed? It should be in /usr/lib64/mozilla/plugins.
it's there!

Code:
bash-3.1# locate libflashplayer.so
/usr/lib64/mozilla/plugins/libflashplayer.so
/usr/lib64/firefox-3.6/plugins/libflashplayer.so
I did anything! Just yesterday it worked!
 
Old 04-19-2010, 05:13 AM   #4
ripp3r
Member
 
Registered: Feb 2010
Location: Switzerland
Distribution: Slackware 13.0 x64
Posts: 71

Original Poster
Rep: Reputation: 15
Update:

When the page is loaded, if I right click on the video I got only 2 choices:

1 (not clickable) > "Movie not loaded..."
2 About Flash Player 10

Nobody knows how to troubleshot the first line? Movie not loaded???

In the terminal I don't have any error...
 
Old 04-19-2010, 05:16 AM   #5
zytsef
Member
 
Registered: Apr 2006
Location: Vancouver, Canada
Distribution: Slackware, Ubuntu
Posts: 168

Rep: Reputation: 30
Open firefox and check out Tools --> Add-ons --> Plugins. Make sure that flash is showing up there (shows up as "Shockwave Flash" on my machine). If it's there verify the version number and the plugin's capabilities by heading to this URL: http://kb2.adobe.com/cps/155/tn_15507.html

If that checks properly then it probably isn't a flash problem (maybe your network connection or the site you're trying to get video from). If it doesn't check out then you may want to try reinstalling flash again (just to be doubly sure), then maybe try reinstalling firefox and flash again.
 
Old 04-19-2010, 05:17 AM   #6
ripp3r
Member
 
Registered: Feb 2010
Location: Switzerland
Distribution: Slackware 13.0 x64
Posts: 71

Original Poster
Rep: Reputation: 15
DAMN I'M SOOOOOOOO STUPID!

The problem was with my network, flash plugin was blocked by default... but last week I was on holiday so I forgot everything about work


Now it's working


thanks and sorry again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install Flashplayer in Firefox ? wlaw Linux - Software 13 10-24-2013 10:44 PM
Flashplayer 10 crashes firefox when I try to watch youtube videos fullscreen Slacker Steve Slackware 18 12-21-2008 01:22 AM
flashplayer in firefox eroosa Linux - Desktop 5 11-22-2006 06:37 AM
FlashPlayer 8 and Firefox easuter Linux - Software 1 06-25-2006 05:11 PM
Flashplayer in firefox 0.9 koy Linux - Software 1 07-27-2004 12:44 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 02:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration