-   Slackware (
-   -   Flash sound not working (

SeeMo 01-25-2004 10:33 AM

Flash sound not working
I have a computer running Slackware 9.1, and I quite like it. Fast and clean. But theres a slight piece of problem, it being that when I play a Flash animation from the internet or somewhere else I get no sound.

What should I do? I know this isn't a crucial thing but I still happend to find it irritating.

Joey.Dale 01-25-2004 10:59 PM

Welcome to LQ!

Do you have your speakers plugin?

Do you hear sound any other time? Like when you play .mp3's

Do you have your mixer settings set correctly. try:
and after you have them the way you want:
alsactl store

SeeMo 01-26-2004 11:16 AM


I think that if my osund wouldn't have worked at all I wouldn't have talked about Flash sound :D Heh. Anyhow... Everything else works just perfectly... In the sound area. Except the Flash sound... So if anybody else has similiar problem...

vinay_s_s 01-26-2004 12:07 PM

what desktop are u using? if KDE, then try disabling arts sound server. if gnome , then disable esound.

SeeMo 01-26-2004 01:56 PM

Neither. I use Enlightenment. And I have tested this sound problem in every possible Window Manager, from GNOME and KDE to TWM and IceWM. And none works.

Besides, how do I disable those sound systems anyhow?

thrice 01-26-2004 09:35 PM

chmod a+rw /dev/dsp
should fix it. must be root of course. hope this helps

SeeMo 01-27-2004 08:29 AM

Weh. A step further. I guess. The sound works now. Kind of... But it ripples or... What word could I use... Well it's awful... Unbearable. Everything else is still working fine... What should I do now?

dfowensby 01-28-2004 08:36 PM

not sure if it's relevant, but i had a permissions/segmenting issue with RealPlayer8 and Firestarter AND the Flash sound missing. I did a reinstall of slack 9.1 ontop of the existing install, with no formatting of partitions or name changing, and changed my /home/miranda to root group, with disk,sys,mem,wheel thrown in, did a VERSION=current with EXCLUDE=gstreamer on swaret.
caveat: i am a newbie with a large axe, and i may not really know what i'm whacking with it. but somewhere in there i did something right.
a quick test is
luck -O.

All times are GMT -5. The time now is 09:53 PM.