LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 08-14-2004, 10:06 PM   #1
moger
Member
 
Registered: Sep 2002
Distribution: Fedora Core 3
Posts: 247

Rep: Reputation: 30
evolution problems


I was being brave and got evolution 1.5.90 from linuxpackages.net. When I did an upgradepkg on that it totally borked my evolution. So I then uninstalled that and got evolution 1.4.4 and installed that. However, now it says
/usr/bin/evolution: error while loading shared libraries: libgal-2.0.so.3: cannot open shared object file: No such file or directory

Suggestions?

I should have never tried to upgrade evolution! Argh
 
Old 08-15-2004, 12:26 AM   #2
paulsm4
LQ Guru
 
Registered: Mar 2004
Distribution: SusE 8.2
Posts: 5,863
Blog Entries: 1

Rep: Reputation: Disabled
Since "libgal" is exclusively for use by Evolution and GNUmeric, I'd double-check and see if it was actually part of your download, and you just need to copy it somwhere (for example, manually copy "libgal-2.0.so.3" to /usr/lib).

Otherwise, check out this link. Somebody else had the same problem, and they were able to find a copy of libgal on the web:

http://www.linuxquestions.org/questi...04/02/3/105643

'Hope that helps .. PSM
 
Old 08-15-2004, 12:37 AM   #3
moger
Member
 
Registered: Sep 2002
Distribution: Fedora Core 3
Posts: 247

Original Poster
Rep: Reputation: 30
I didn't have libgal. I had to download the rpm and rpm2tgz it and install. I am not upgrading evolution again myself. I am back to evolution 1.4.4. Why doesn't swaret upgrade evolution for ya? It doesn't even have it I don't think.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Evolution connector problems rhoekstra Linux - Software 4 12-24-2004 10:27 AM
Problems with evolution brokenflea Slackware 2 04-17-2004 08:42 AM
problems configuring evolution apax Linux - Software 13 11-04-2003 06:41 PM
Evolution Problems Odd_Bloke Linux - Newbie 2 08-29-2003 06:34 PM
evolution problems... nevakee05 Linux - General 2 01-23-2002 10:19 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 12:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration