LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   <<Error while initializing the sound driver>> (https://www.linuxquestions.org/questions/slackware-14/error-while-initializing-the-sound-driver-210505/)

eloyj88 07-28-2004 02:54 AM

<<Error while initializing the sound driver>>
 
Hello,
I have recently made the move from Mandrake 10.0 to Slackware 10.0 because I just felt that I wasn't learning enough in mandrake.

Well here is my problem, when I startX it starts the KDE environment which was the one I chose and then a window pops up saying this:
Sound server informational message:
Error while initializing the sound driver"
device: default can't be opened for playback (No such device)
The sound server will continue, using the null output device.

I don't know if I did correctly in running alsaconf. Did I?
The ALSA configurator tells me that it found my sound card and it tells me this:
via82xx VIA Technologies, Inc. VT82C686 AC97 Audio Controller.

At the end of the configuration it tells me:
OK, driver snd-via82xx is configured

But for some reason I still don't have sound and when I startX the window that I mentioned above still appears again.

I would appreciate any help since I'm new to slackware.

Cedrik 07-28-2004 03:43 AM

In kde, try the control center > sound > sound system >hardware and choose ALSA as device

eloyj88 07-28-2004 02:33 PM

no sound
 
Cedrik, I tried that and when I pressed the apply button the window that I mentioned above poped up. Thanks anyways.

mijenks 07-28-2004 02:52 PM

I had this same problem. See my solution at: http://www.linuxquestions.org/questi...11#post1070211

Post back if it doesn't work. You might not have to go through the whole kernel recompile, just start at the modprobe section.

eloyj88 07-29-2004 10:44 PM

<<possible confilict>>
 
thanks guys, I've been doing some research through the LQ forums and found that its possible that my video capture card has to do with this problem I'll take my capture card out and see if the sound problem could be solved without the capture card.
thanks
ps. if it doesn't work then I'll be apreciating more help. :)


All times are GMT -5. The time now is 02:11 PM.