LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   Error on boot /etc/hotplug/pci.agent: line 169: 156 Aborted (https://www.linuxquestions.org/questions/slackware-14/error-on-boot-etc-hotplug-pci-agent-line-169-156-aborted-85917/)

Anibal 08-26-2003 12:45 PM

Error on boot /etc/hotplug/pci.agent: line 169: 156 Aborted
 
after an upgrade to kernel 2.4.21 i got this error when the system is booting :


/etc/hotplug/pci.agent: line 169: 156 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 217 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 267 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 316 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 365 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 414 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 463 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 512 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 561 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 610 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 659 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 709 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
/etc/hotplug/pci.agent: line 169: 758 Aborted $MODPROBE -n $MODULE >/dev/null 2>&1
usb-uhci.c: $Revision: 1.275 $ time 21:41:20 Jun 16 2003
usb-uhci.c: High bandwidth mode enabled
usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
Starting RPC portmapper: /sbin/rpc.portmap
Mounting remote (NFS) file systems: /sbin/mount -a -t nfs
Mounting remote (SMB) file systems: /sbin/mount -a -t smbfs
Starting sysklogd daemons: /usr/sbin/syslogd /usr/sbin/klogd -c 3 -x
Activating IPv4 packet forwarding.
Starting Internet super-server daemon: /usr/sbin/inetd
Starting OpenSSH SSH daemon: /usr/sbin/sshd
Updating shared library links: /sbin/ldconfig
Updating X font indexes: /usr/X11R6/bin/fc-cache
Starting the line printer daemon: /usr/sbin/lpd
Starting sendmail MTA daemon: /usr/sbin/sendmail -L sm-mta -bd -q25m
Starting sendmail MSP queue runner: /usr/sbin/sendmail -L sm-msp-queue -Ac -q25m
Starting APM daemon: /usr/sbin/apmd
Loading /usr/share/kbd/keymaps/i386/qwerty/us.map.gz
Starting gpm: /usr/sbin/gpm -m /dev/mouse -t ps2


can some one help me ? for the rest everything works perfect :-)


All times are GMT -5. The time now is 07:28 PM.