-   Slackware (
-   -   Eroaster -error of course.. (

NSKL 05-02-2002 12:37 PM

Eroaster -error of course..
Ok i know a lot of these questions are going on, but im very new to the concept of burning CDs under Linux, so i need some help.
I tried eroaster and cdroast, and bought failed, obviously a hardware setup problem, or the like.
I compiled SCSi emulation into the kernel, and added "ide-scsi" to lilo, my cd burner is recognized as scd0 now, all well i think.
But Eroater stops with the following errors:

Starting new track at sector: 0
Track 01: 0 MB written.cdrecord: Input/output error. write_g1: scsi sendcmd: no error
CDB: 2A 00 00 00 00 00 00 00 1F 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 70 00 03 00 00 00 00 0A 00 00 00 00 73 03 00 00
Sense Key: 0x3 Medium Error, Segment 0
Sense Code: 0x73 Qual 0x03 (power calibration area error) Fru 0x0
Sense flags: Blk 0 (not valid)
cmd finished after 15.243s timeout 40s
Sense Bytes: 70 00 00 00 00 00 00 0A 00 00 00 00 00 00 00 00 00 00
write track data: error after 0 bytes
Writing time: 20.271s
cdrecord: fifo had 64 puts and 1 gets.
cdrecord: fifo was 0 times empty and 0 times full, min fill was 100%.
mkisofs: Broken pipe. cannot fwrite 32768*1

Thanks in advance, its slack 8 of course!


jquine 06-11-2002 12:06 AM

fwrite CD problem
I'm having the same CD problem with an upgrade to Mandrake 8.2. Anyone have any ideas?


acid_kewpie 06-11-2002 05:22 AM

when i get this i normally just mount and then umount a normal cdrom in the drive to reset is nicely.

NSKL 06-11-2002 01:26 PM

Ya i got mt to work long time ago, just by replacing the cd, i put a clean virgin CD and reboothed Linux (which wasnt necessary) and it worked like a charm, the first disk must have been dirty or something.
So all you need to do:
Put ide-scsi emulation in the kernel
append ide-scsi to LILO.conf
and now it works like a charm.

Praetorian 06-11-2002 01:29 PM

Same type of thing going on here.


acid_kewpie 06-11-2002 01:32 PM

incidentally i've only EVER had this problem when burning stuff under eroaster... mind you i've used eroaster VASTLY more thatn any other program, maybe eroaster doesn't set up cdrecord properly, maybe it's just the luck of the draw... also i'ev found that far too many times the data doesn't actaully start getting burnt till about 5mm into the disk,. which naturally screws it up forevermore... anyone had simiar experiences?

All times are GMT -5. The time now is 05:13 PM.