LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 06-06-2016, 10:50 PM   #1
Ne36u12Y
Member
 
Registered: Aug 2013
Distribution: slackware
Posts: 42

Rep: Reputation: Disabled
Dual Monitors: 2nd Monitor Xrandr states Disconnected?


running xrandr -q I get this:

Code:
# xrandr -q
Screen 0: minimum 320 x 200, current 1680 x 1050, maximum 8192 x 8192
VGA-0 connected 1680x1050+0+0 (normal left inverted right x axis y axis) 474mm x 296mm
   1680x1050      59.9*+
   1280x1024      75.0     60.0  
   1280x960       60.0  
   1152x864       75.0  
   1024x768       75.1     70.1     60.0  
   832x624        74.6  
   800x600        72.2     75.0     60.3     56.2  
   640x480        72.8     75.0     66.7     60.0  
   720x400        70.1  
S-video disconnected (normal left inverted right x axis y axis)
HDMI-0 disconnected (normal left inverted right x axis y axis)
Everything was fine two days ago, after latest slackpkg update.

But, Both Monitors are connected ...

Looking in /etc/X11:
xorg.conf is now renamed xorg.conf-vesa
Nothing in inside xorg.conf.d/

thinking I may have to update graphics driver?
 
Old 06-07-2016, 07:47 AM   #2
bassmadrigal
LQ Guru
 
Registered: Nov 2003
Location: West Jordan, UT, USA
Distribution: Slackware
Posts: 6,138

Rep: Reputation: 3839Reputation: 3839Reputation: 3839Reputation: 3839Reputation: 3839Reputation: 3839Reputation: 3839Reputation: 3839Reputation: 3839Reputation: 3839Reputation: 3839
What Slackware version are you running and what updates were done? And what type of video card are you using and were you using opensource or proprietary drivers?

Also, have you checked your cables and verified they aren't bad?
 
Old 06-07-2016, 11:25 PM   #3
linuxtinker
Member
 
Registered: Dec 2013
Location: NJ / USA
Distribution: Slackware 64 -Current
Posts: 219

Rep: Reputation: 97
Might want to try swapping connectors if possible or unplug the one that is working and see if it picks the other one up..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual Monitors Nvidia 9500 GT, I have to turn on the 2nd monitor after startup rcaca0 Linux - Hardware 2 03-01-2010 03:09 PM
xrandr + dual monitors + problem with scalling ruppertus Linux - Hardware 0 10-20-2009 06:33 PM
Dual Monitor: 2nd monitor not coming up -- xorg.conf missing something? Hewson Linux - Hardware 3 10-20-2009 11:24 AM
LXer: Setting up dual monitors system-wide with XRandR on Debian Lenny LXer Syndicated Linux News 0 10-24-2008 09:50 AM
dual monitors...it already detects my 2nd monitor Shaun32 Slackware 10 03-23-2004 09:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 11:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration