-   Slackware (
-   -   Doomsday problem (Snowberry) (

Lockywolf 08-08-2007 07:27 AM

Doomsday problem (Snowberry)
Does anyone play doomsday under Slackware?

i downloaded deng 1.9beta5

doomsday compiled successfully.

i even can run

doomsday -game jdoom

but snowberry doesn't work



File "/usr/lib/python2.5/site-packages/wx-2.8-gtk2-unicode/wx/", line 12203, in Add
    return _core_.Sizer_Add(*args, **kwargs)
TypeError: wx.Window, wx.Sizer, wx.Size, or (w,h) expected for item

wxpython and wxwidgets installed. slackware 12

MannyNix 08-08-2007 12:02 PM


Originally Posted by Lockywolf
Does anyone play doomsday under Slackware?

I play prboom, i like to speed run it.
Sorry, i've never tried to compile Doomsday, i "emerged it" on Gentoo, but that's cheating :)
Could you post your slackbuild or build script? Could you also share it on ? Thanks!

dracolich 08-08-2007 12:52 PM

I think I tried to launch Snowberry once and it failed. I just use the commandline to launch it, and created separate menu entries for each game.

All times are GMT -5. The time now is 01:26 PM.