-   Slackware (
-   -   Disable login screen (auto login) after waking from sleep (KDE/KDM) (

damgar 10-31-2012 10:02 AM

Disable login screen (auto login) after waking from sleep (KDE/KDM)
I have a spiffy new HTPC setup running Slack 14. I currently have it set to autologin from runlevel 4 when the machine boots so that unless I want to, there's no need to use any kind of keyboard or really even a traditional mouse since I have an app on my phone that enables it to work like a remote control or mouse. I even got wake on LAN working from the phone so that I can sleep the machine when I'm not using it and bring it right back. It works perfectly! The only drawback is that the machine wants a password when it comes back from sleep mode. I'm sure that this can be disabled, and it may be my googles that are failing me, but I have't been able to figure this one out. Any help would be appreciated!

damgar 10-31-2012 10:07 AM

It seems like it's always one last google after I post that I find the answer, and once again it was those handy Archers that gave me the answser! It was under "hidden" :D under Power Management!

Power Management > Advanced > Uncheck "Lock Screen After Resume"

All times are GMT -5. The time now is 07:01 AM.