LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 10-29-2003, 02:32 AM   #1
enk0d
Member
 
Registered: May 2003
Location: Miami, Florida. U.S.A
Distribution: Slackware 9.1
Posts: 102

Rep: Reputation: 15
DG startup error


Hi guys,

i am having a little problem starting up my DG because of the fact that it is not seeing a home directory path of /home/myusername

considering that in slack things are different from that of redhat for example what can i do to resolve this issue? for some this may come across as a dumb question but i have been spoiled by the ease of RH

--enk0d
 
Old 10-29-2003, 02:47 AM   #2
enk0d
Member
 
Registered: May 2003
Location: Miami, Florida. U.S.A
Distribution: Slackware 9.1
Posts: 102

Original Poster
Rep: Reputation: 15
I am currently getting a error;

Code:
 (gnome-session:820) : libgnomevfs-WARNING**:Unable to create ~/.gnome directory: Permission denied 

Could not create per-user gnome configuration directory /home/john/.gnome2/: Permission denied
How can this issue be corrected????


--enk0d
 
Old 10-29-2003, 03:15 AM   #3
enk0d
Member
 
Registered: May 2003
Location: Miami, Florida. U.S.A
Distribution: Slackware 9.1
Posts: 102

Original Poster
Rep: Reputation: 15
never mind guys i figure out how to correct it and what went wrong
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
error in startup iwdu15 Linux - Newbie 3 06-08-2005 07:59 PM
My Redhat Linux 9 machine won't startup but gives a startup error" njugs79 Linux - Newbie 2 03-23-2005 12:50 AM
SQL Startup error : Error while setting value '@MYSQL_TCP_PORT@' to 'port' glenn69 Linux - Newbie 1 08-07-2004 11:08 PM
ALSA Startup error, MPlayer startup error, Sid andymadigan Debian 4 08-03-2004 04:15 PM
error at startup LynnB Linux - Newbie 1 02-17-2003 11:55 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 10:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration