-   Slackware (
-   -   Darkstar login (

Gnux 07-03-2003 07:43 AM

Darkstar login
I've got a little problem
I install slack 9 successfuly
but I can't boot from lilo which is on a floppy
it asks me the darkstar login
I wrote "root" without any passwd (I think it was like that)
but I've got: Incorrect login.
I tried with my own slack login which I chose at the beginning of the install result is the same:(
Does anyone have an idea :Pengy:

Noryungi 07-03-2003 08:23 AM

Why did you install lilo on a floppy??

From what you have posted, it seems you are booting off a floppy, and not from your hard disk.

I am afraid you'll have to re-install Slackware 9.0. Either that, or try booting off the HDD, and not the floppy.

quietguy47 07-03-2003 10:16 AM

Are you dual booting(windows + Slackware)?

Gnux 07-03-2003 10:54 AM

Yes i'm dual booting
and I install lilo on a floppy coz my father doesn't like linux
very much :)
Reinstall it is not a matter (I did that a lot by this time for a lug)
but I'm really astonished: neither on the lilo floppy nor on the bootdisk the login "root" doesn't work.
U've got an idea so tha I can boot on this computer from a floppy

quietguy47 07-03-2003 12:18 PM

I have almost no experience with dual booting.
My only suggestion would be to install lilo(LInuxLOader) into the Master Boot Record. Then add a section to lilo to boot windows as well.
This way you don't need to use the floppy.
This might be more helpful.

Gnux 07-03-2003 01:05 PM

Onto the MBR?
uh I don't want to crash the W$
And I don't know how to add a section to boot
W$ as well. That's quite dangerous :)
quite strange this matter with the login...
I reinstall slack and it made it as well
Pff... :(

wonderpun 07-03-2003 01:10 PM

Umm, you've got your Slack CD right? And when the CD just starts you get a line where you normally enter:
so you just run for example, if the Linux system were on /dev/hda1:
bare.i root=/dev/hda1 noinitrd ro
so you just change /dev/hda1 to the disk where you have slack and here you go. You booted the system. And I strongly suggest that when you boot up run:
and configure your lilo so that it would write itself into the MBR. Well, hope this helps!

Gnux 07-03-2003 03:11 PM

Hé hé wonderpun I tried this this afternoon
same result: incorrect login.
I thought that the more I do the more the login is incorrect
I understand nothing but I'm very disapointed:I reinstalled it twice result was the same :o
Yes writing that on the mbr, I'm afraid of delete the W$ one :)
If someone as a suggestion or idea, I was thinking just to reinstall
lilo on the / partition to see.

X_shadow_X 07-03-2003 03:30 PM

you can restore MBR with windows start up floppy using command
in linux (not sure ) try as root
/sbin /lilo -u
and windows will bot without problem

I think if you can login lilo are all right try login as root and later write the root's password witch you choised during install.
Sorry for english

Gnux 07-03-2003 04:38 PM

I boot on lilo
but I can't log in :(
That's my matter.
do u think from here I can log in root(I don't pass the
darkstar login.
I'll try. Thx

Tinkster 07-03-2003 05:17 PM

Boot of your CD (rescue-mode ;}) and
mount the linux-partition with /etc read-/
writeable and just edit /etc/passwd /etc/shadow
to be passwordless for root...


All times are GMT -5. The time now is 01:30 PM.