-   Slackware (
-   -   current Slack-Current giving troubles? (

r_jensen11 01-27-2004 08:22 PM

current Slack-Current giving troubles?
I tried updating my system, and discovered that one of the alsa packages has royally messed up my sound. It says that it's missing the command sound_open_conf or whatever the command is. I thought maybe it was due to an incompatable kernel, so I tried to compile the new kernel (from 2.6.0 to 2.6.1, from Turns out that during the # make install command didn't want to work. So I downloaded all of the slackware-current/slackware files via FTP(less Gnome, don't install it), and stored them on my /home partition. Then I tried to do a clean install(less the /home partition.) Turns out that the problem didn't fix. There weren't severly conflicting programs between the 9.1 and the current setup. So now I'm back to 9.1, from a fresh install (less /home partition). I just wish that I had a nice-sized hard drive for backing up(11.5GB and 3.5GB currently.)

Anyone else having troubles like this?

Joey.Dale 01-27-2004 11:44 PM

I'm running Slack-current and my sound works, how did you upgrade? I use swaret

r_jensen11 01-28-2004 10:56 AM

I used swaret. I'm running 9.1 right now, and I'm thinking that I'll wait a little bit until more packages up upgraded. I'm going to have to upgrade my oss files again, and other security updates, but other than that, I'm starting to realize the significance of "If it ain't broken, don't fix it."

thom 01-28-2004 07:42 PM

For users choosing "current" version in Swaret:
In swaret.conf file you should remove the hash mark #EXCLUDE=kernel so you can include kernel upgrading. This fixed my alsa sound sytem. Newer Alsas need newer kernel upgrades.
Forget 2.6 kernel if you don't need it for now.

slackeRate 02-02-2004 12:53 PM

Trying to install slack current from the slackware-current-tree I got problem with the network.dsk driver-disk, which is still of date 1-DEC then like:

The network.dsk was compiled for 2.4.23. I couldn't bring slack installer to modprobe the 8139cp.o or 8139too.o ..

r_jensen11 02-02-2004 06:08 PM

can you install any of the slack9.1 packages to replace what doesn't work with the slack-current?

All times are GMT -5. The time now is 10:13 AM.