-   Slackware (
-   -   CUPS print failure Office Jet 8500 Slackware 14RC2 32bit (

Konchdrone 08-23-2012 06:52 AM

CUPS print failure Office Jet 8500 Slackware 14RC2 32bit

I tried to setup my Office Jet 8500 910A using CUPS, but every page I printed resulted in "Unable to open initial device, quitting" at the top of the page.

This worked perfectly in 13.37 using the default "hpijs" driver, but 14 doesn't like it.

I believe the problem has something to do with ghostscript, but I'm not knowledgeable in that area.

Printing works fine if I configure the printer via hp-setup, but I was wondering if anyone else has experienced the problem with CUPS?

mlangdn 08-23-2012 07:22 AM

Maybe you selected the wrong driver using the cups interface? I always use hp-setup because it is designed to identify and select the correct driver for your printer.

Now, all that said, I am using a rebuilt hplip from 13.37. Scanning quit working for me when hplip was upgraded.

Konchdrone 08-23-2012 11:31 AM

Possibly. I thought I used the same driver that I used with 13.37, though, and that worked fine.

In any case, I prefer the features of hp-setup, so it's not a major problem.

All times are GMT -5. The time now is 09:13 PM.