-   Slackware (
-   -   console resolution problem. (

whansard 07-29-2004 05:11 PM

console resolution problem.
i'm running slackware 10 in a chrooted environment. the console is ok when before i run startx -- :1. after exiting X the cursor is several lines off the bottom of the screen, in both my chrooted environment, and the main one i ran it from.
what is it doing? removing my vesa module? beats me. what should i check for and do. thanks.

Vincent_Vega 07-29-2004 10:46 PM

I have the same problem so I'll watch this thread and hope for a response. If you happen to figure it out, please let me know. I'll do the same.

whansard 07-29-2004 11:39 PM

this utility worked for me. i haven't decided where to run it from yet though. i'll use it until i figure out what to do about it getting changed in the first place. i guess since you're not running from a chroot environment, you could just place it at the end of startx.

Vincent_Vega 07-30-2004 10:39 AM

Thanks, I'll check it out!

All times are GMT -5. The time now is 10:59 AM.