LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   Changing X resolution (https://www.linuxquestions.org/questions/slackware-14/changing-x-resolution-47006/)

vector 02-24-2003 11:31 PM

Changing X resolution
 
Ok, I've finally solved my problem with the mouse, and the X server even starting, but now I would like to challenge changing the resolution. I believe X is still loading a default 640x480. I've tried changing the XF86Config file manually, but no avail. My previous problem lied with running XF86Config and having a basic config file made, but that either caused my mouse to stop working, or X to not start at all. So, I'm down to doing it all by hand. I'm using slackware-current (soon to be 9). Any ideas to figure this out? I'm willing to learn lots about this :)

Thanks :Pengy:

vector 02-24-2003 11:58 PM

Sorry! I figured it out. Thanks for reading this though! :)

kev0lush 02-25-2003 05:38 PM

I've been having the same problem... what did you do?

sn9ke_eyes 02-25-2003 05:51 PM

you should be able to use ctrl + to cycle through the resolutions that are in your XF86Config file. If you want it to load 1024x768 automatically instead of 640x480 , change the order of the resolutions for each color depth in the XF86Config file.

vector 02-25-2003 08:14 PM

eh, its pretty sad how I figured it out actually. hehehe

I had it all configured, and it was already going to 1024x768 . . .
so, after I realized that, I set to it 640x480, and realized I was wrong. ahaha.

btw, it was really late at night (i guess thats no excuse) :rolleyes:

one more thing, it is ctrl+alt++ or ctrl+alt+- to cycle trhough screens. I had a problem with that too, didnt realize i needed to hold both ctrl and alt.

later


All times are GMT -5. The time now is 09:18 AM.