LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 09-17-2004, 11:34 AM   #1
Spyiish
Member
 
Registered: Aug 2004
Location: Australia, Melbourne
Distribution: Slackware 10
Posts: 105

Rep: Reputation: 15
cdrom dont work


Hi peepz,

I tried to use my dvd rom, but it doesnt seem to work. Can anyone pls help me with this? I tried mounting it, but it keeps sayin that theres no such medium device or something rather. Its weird, but can someone tell me?

Thanks heaps,
Spyiish
 
Old 09-17-2004, 11:48 AM   #2
Sadrul
LQ Newbie
 
Registered: Mar 2004
Distribution: Slackware 10.0 (K: 2.4.26)
Posts: 13

Rep: Reputation: 0
how did you try to mount it? what error did it show?

-- Adil
 
Old 09-17-2004, 12:05 PM   #3
Nikon01
Member
 
Registered: Jul 2003
Distribution: Slackware 10.0
Posts: 196

Rep: Reputation: 30
Also while you're at it post your fstab and what is your system setup?
ex for system setup:
1st ide cable:Primary: Wester Digital 120GB
2nd ide cable: Primary: BenQ DVD-ROM
2nd ide cable: Secondary: CD-RW 52x
 
Old 09-18-2004, 06:32 PM   #4
Spyiish
Member
 
Registered: Aug 2004
Location: Australia, Melbourne
Distribution: Slackware 10
Posts: 105

Original Poster
Rep: Reputation: 15
Thats wat it looks like. I have got 1 cdrom, but how do I get the other one working? How do I mount my other dvd rom?

Thanks.


/dev/hde5 swap swap defaults 0 0
/dev/hde2 / reiserfs defaults 1 1
/dev/hde1 /windows ntfs ro 1 0
/dev/cdrom /mnt/cdrom iso9660 noauto,owner,ro 0 0
/dev/fd0 /mnt/floppy auto noauto,owner 0 0
devpts /dev/pts devpts gid=5,mode=620 0 0
proc /proc proc defaults 0 0
 
Old 09-18-2004, 07:11 PM   #5
joker20
Member
 
Registered: Sep 2004
Location: 127.0.0.1
Distribution: Slackware/Ubuntu/CentOS
Posts: 286

Rep: Reputation: 31
Quote:
Originally posted by Spyiish
Thats wat it looks like. I have got 1 cdrom, but how do I get the other one working? How do I mount my other dvd rom?

Thanks.


/dev/hde5 swap swap defaults 0 0
/dev/hde2 / reiserfs defaults 1 1
/dev/hde1 /windows ntfs ro 1 0
/dev/cdrom /mnt/cdrom iso9660 noauto,owner,ro 0 0
/dev/fd0 /mnt/floppy auto noauto,owner 0 0
devpts /dev/pts devpts gid=5,mode=620 0 0
proc /proc proc defaults 0 0
add /dev/hdx /mnt/cddvd iso9660 noauto,owner,ro 0 0

where x is the drive letter of your dvd

then do a mkdir cddvd in your /mnt

should work after that
 
Old 09-18-2004, 07:17 PM   #6
kodon
Member
 
Registered: Jul 2004
Location: [jax][fl][usa]
Distribution: Slackware64-current
Posts: 796

Rep: Reputation: 31
note that only owner has access
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
win4lin, cdrom dont works since this... _tomMmy_ Linux - Software 2 08-25-2004 11:07 PM
2.6.6, erased /dev/cdrom, had scsi emu. in 2.4.*, dont know what to do.... mipia Slackware 3 05-27-2004 09:36 PM
CD drives dont work Riichard Linux - Newbie 4 09-15-2003 07:49 AM
ipchains dont work hotrodowner Linux - Networking 7 04-02-2003 03:11 PM
Things dont work when you dont understand withoutaclue Linux - Newbie 3 03-12-2003 10:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 07:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration