-   Slackware (
-   -   Can't see Helvetica font in GTK+ apps. (slack9) (

aaron_n 04-15-2003 05:07 AM

Can't see Helvetica font in GTK+ apps. (slack9)
having a different slack font problem.
some apps dont see helvetica (like mozilla)
but others do. Like Konqueror.

Seems to be that kde(qt) apps are seeing the font. But Gnome(GTK) arent. Tested with gimp-1.3, gaim, mozilla, kate and konq.

Think it maybe something to do with Anti-aliasing. But can't figure it out. Anyway care to be of any help? ;-)

Cheers, Aaron

Aussie 04-15-2003 09:04 AM

You need an xft enabled build of mozilla, dropline have one for slackware.

aaron_n 04-17-2003 03:38 AM

It's not just mozilla, but all GTK2 apps (GTK1, like xmms, is fine).

Well werid.

Aussie 04-17-2003 03:43 AM

Install all the dropline packages then.

hungry tom 04-17-2003 06:49 AM

you can turn off antialiasing for all gtk+2 applications by editing /etc/profile.d/ there s a line GDK_USE_XFT=1. change it to GDK_USE_XFT=0 and log out and in, then you have helvetica back!

aaron_n 04-17-2003 03:48 PM

thankyou :)

All times are GMT -5. The time now is 09:49 AM.