-   Slackware (
-   -   Can't Open Link in Email Thunderbird (

gabytf 09-04-2013 04:31 AM

Can't Open Link in Email Thunderbird
This is another Q&A after:

How to open the web-link from my email in Thunderbird?
I click on the link but nothing happened.

jostber 09-04-2013 06:22 AM

Check this for input:

tronayne 09-04-2013 08:06 AM

In Thunderbird, click Edit, Preferences, Attachments, Incoming.

Scan down the list for http and https. Click on the setting drop-down to the right and select Use Firefox.

Hope this helps some.

Raveriux 09-04-2013 08:27 AM


Like many of you since the Update those links weren't opening any more, I fix my issue by going to the preferences => advanced => general and then select Config Editor.

Search for "network.protocol"

those following three were false, turn then to true, and then Thunderbird will ask you when clicking on liks which application to use. Select /usr/bin/firefox and do not forgot to select remember my choice wink


Simple as that,

gabytf 09-04-2013 10:23 AM

Thank you guys. I got it solved with Raveriux's trick.

tony0605 09-07-2013 03:36 AM

I just followed this process and it worked for me - Thank you

All times are GMT -5. The time now is 11:32 AM.