-   Slackware (
-   -   Can't get gift working :( (

letku 11-11-2003 09:26 AM

Can't get gift working :(
letku@darkstar:~$ giftd

*** ERROR: Your setup is incomplete ***

You will need to run gift-setup and be sure that you read absolutely
every configuration option (no, really). Some default configuration
values are considered illegal, and will raise this error message. If you
suspect that you have configured giFT properly, consult the conf files in
/home/letku/.giFT/ for diagnostic purposes.

If you are still having problems you should consult the QUICKSTART guide
available from the standard giFT distribution.

Okay I have tried tons of options in setup
but always the same..
does anybody have working example..
Getting kazaa lite working with wine 20031016 is impossible to me :(
(I have read tons instructions but it won't work)
Howto get workking FastTrack sharing ?

Caeda 11-20-2003 12:11 AM

And I'm sure you read the very first line in the setup which is.. "Change this to a non zero number"... in order for setup to be complete? Cause it seems an awful lot like you ignored that warning...
You'll want to use Apollon for FastTrack sharing...

letku 11-20-2003 03:13 AM

I did change the number.. but why h*** there is that stupid option..
Conf files aren't usually problem to me.. I use slack :)
Apollon, never heard? But I will find out..
Thank's for your tip..
Sorry for my bad english ,but I'm from Finland.. and finish is just as close
english as chinese.. ;)

Cerbere 11-20-2003 05:32 AM

You don't need Apollon to use the FastTrack (Kazaa) network. All you need is the FastTrack plugin, which isn't available directly from the giFT site, though they do provide this link in the FAQ:

Another thing to consider is that Apollon only works if you have KDE installed. Personally, I prefer giFTcurs because it's very lightweight. In fact, with giFTcurs you don't even need a window manager.

--- Cerbere

[edit] BTW, that question is there just to make sure that you run the setup script :-) [/edit]

letku 11-21-2003 05:10 AM

Got fasttrack working with gift :) and noticed that there are multiple gui's.
now using apollon which is quite good, havent tried giFTcurs yet..
Thank's for your help .

All times are GMT -5. The time now is 01:23 AM.