Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 05-09-2004, 10:32 PM   #1
Registered: Feb 2003
Location: Hinsdale/Chicago, IL, USA
Distribution: Slackware 10 (
Posts: 43

Rep: Reputation: 15
Cannot enable anti-aliasing fonts under Root

On Slackware 9.1 with KDE 3.2.2, I originally had anti-aliasing fonts under root, however for some odd reason, in the control center the anti-aliasing option was not checked, when I checked it however it turned anti-aliasing off, so I tried checking it on again same result...under the user account I created anti-aliasing works fine on QT/KDE, any help would be appreciated.
Old 05-09-2004, 11:40 PM   #2
Senior Member
Registered: Mar 2003
Location: Burke, VA
Distribution: RHEL, Slackware, Ubuntu, Fedora
Posts: 1,418
Blog Entries: 1

Rep: Reputation: 46
It shouldn't matter.. You shouldn't be using X as root anyway

However if you're sure you want to bother troubleshooting it, try moving your preferences directory to a backup location, which should reset your root desktop to default -- then enable and see what happens.

Old 05-09-2004, 11:49 PM   #3
Registered: Jul 2003
Distribution: FreeBSD 8.2 RELEASE
Posts: 607

Rep: Reputation: 31
When I used to use KDE I had that happen to a user account. The solution was that there was a file (I think it was ~/.fonts.conf or something, it was quite a while ago now) that controlled the per-user anti aliasing settings, which wasn't being properly updated by the wizard. Deleting the file and restarting X set the antialiasing settings to their defaults and allowed me to customize them again.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
how disable anti-aliasing fonts completely and how to change the default system theme user222 Linux - General 2 10-16-2004 02:03 AM
anti-aliasing Chinese fonts ibm Linux - Software 0 07-11-2004 10:30 PM
Problem with Anti-Aliasing of gnome-based applications' fonts on OpenBSD 3.5 oCompulsive *BSD 0 07-07-2004 07:50 AM
Anti-aliasing fonts Panzerfrost Linux - Newbie 6 09-13-2003 09:22 AM
[Mozilla 1.4] Anti Aliasing GUI / Fonts 4hp Mandriva 2 09-02-2003 07:56 AM > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 07:56 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration