LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 11-08-2019, 03:19 PM   #16
petejc
Member
 
Registered: Apr 2019
Distribution: Slackware
Posts: 40

Original Poster
Rep: Reputation: Disabled

Quote:
Strangely I also failed to boot with lilo and 5.3.8, even though I had booted successfully. This is getting rather annoying.
Well, lilo boots to 5.3.9 after re-running it. But this does not address the extlinux issue.
 
Old Yesterday, 03:00 PM   #17
petejc
Member
 
Registered: Apr 2019
Distribution: Slackware
Posts: 40

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by petejc View Post
Well, lilo boots to 5.3.9 after re-running it. But this does not address the extlinux issue.
Further info. Just built 5.3.11. Still cannot boot from syslinux / extlinux but I tried booting from lilo, and although it will not have needed it, I used the same initrd image as I was using on extlinux and it booted without issue. Conclusion, either there is no issue with the initrd image or it was not used by lilo.
 
Old Yesterday, 04:16 PM   #18
PROBLEMCHYLD
Member
 
Registered: Apr 2015
Posts: 807

Rep: Reputation: Disabled
Try booting with huge instead of initrd and see if that works...
 
Old Yesterday, 05:45 PM   #19
petejc
Member
 
Registered: Apr 2019
Distribution: Slackware
Posts: 40

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by PROBLEMCHYLD View Post
Try booting with huge instead of initrd and see if that works...
I'm not booting a standard slackware kernel. Current is on 4.19.83, I'm on 5.3.11. 5.2.21 boots fine but only lilo works for the 5.3 series. My kernel config was based on huge aeons ago.
 
  


Reply

Tags
console, serial, syslinux


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gdb, debug with separate debug file and different source dir problem a4z Programming 5 10-17-2014 02:55 AM
I'm not sure how this happened but I'm sure there is a lesson in there somewhere mreff555 Linux - Newbie 6 09-24-2012 03:09 AM
linux hangs - not sure how to debug - GConf message shutting down solvetek Linux - Newbie 1 11-24-2011 08:39 AM
[SOLVED] Not able to debug a library compiled with debug information gregorian Programming 6 10-29-2011 10:53 AM
how debug kernel with ddd? how debug the kernel with ddd? mjalalynia Linux - Kernel 2 08-25-2008 07:50 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 08:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration