-   Slackware (
-   -   Can someone help me with my wine/kazaa, dcgui andproblems??????? (

bling bling 07-06-2003 10:09 PM

Can someone help me with my wine/kazaa, dcgui andproblems???????
The reason I am asking this is because I REALLY can't get rid of windows without a replacement p2p program. (And a dvd burner program).
So I looked into getting wine and kazaa to work and dcgui for the REAL stuff.
So I followed EVERYTHING on frankscorner to the smallest detail
and this is what it gets me


kpp.exe <filename> [command_line]

<filename> = (required) name/path of file to load
[command line] = (optional) command line to pass to <filename>

(C) 2002-2003 random nut

Then after asking on forums for a wile someone told me to to run
wine kpp.exe .KazaaLite.kpp
Once to fix it and I get

sh-2.05b$ wine kpp.exe KazaaLite.kpp
fixme:win32:PE_CreateModule Unknown directory 15 ignored

And I little pop-up that says
load library () failed

I have that new version of kasaalite I don't remember what it was. But I can't find the one frank told me to get.
So any thoughts??

And here is what I get from make when I run it on dclib (Part of dcgui mind you)

make[1]: Entering directory `/home/daniel/programs/dcgui/dclib-0.2.16'
Making all in dclib
make[2]: Entering directory `/home/daniel/programs/dcgui/dclib-0.2.16/dclib'
Making all in core
make[3]: Entering directory `/home/daniel/programs/dcgui/dclib-0.2.16/dclib/core'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/home/daniel/programs/dcgui/dclib-0.2.16/dclib/core'
make[3]: Entering directory `/home/daniel/programs/dcgui/dclib-0.2.16/dclib'
make[3]: Nothing to be done for `all-am'.
make[3]: Leaving directory `/home/daniel/programs/dcgui/dclib-0.2.16/dclib'
make[2]: Leaving directory `/home/daniel/programs/dcgui/dclib-0.2.16/dclib'
make[2]: Entering directory `/home/daniel/programs/dcgui/dclib-0.2.16'
make[2]: Leaving directory `/home/daniel/programs/dcgui/dclib-0.2.16'
make[1]: Leaving directory `/home/daniel/programs/dcgui/dclib-0.2.16'

Sorry I just don't know what it means. If you want I could post what I get from ./configure because this doesn't say much. But I have seen people find the problem from just this so I will try.

As for irc I am trying to use x-chat but when I do a search for a movie instead of getting pop-ups with the results I get it all in the main chat screen. Then when I type in a trigger to access the server it acts like it is a download instead of a chat session.
So does anyone know how to fix this or a program to use instead?
I tried bitchx but it didn't work.

BTW: How do I get it to use my scroll thingy?

bling bling 07-06-2003 10:10 PM

Opps I meant to say and irc problems in the title but some how it didn't work.

excel28 07-07-2003 12:02 AM

I didn't get kazaa to work with wine, but I did get winmx and eMule to work without any problems with wine.

Azmeen 07-07-2003 12:38 AM

cdrecord can write DVDs as well... and there are many other alternative p2p apps other than kazaa.

Not to criticize you or anything, but since you can make the jump from one OS to another, why not p2p apps? Since it's not that critical anyway.

bling bling 07-07-2003 01:48 PM

Meh ok.
But what about my dcgui problem and irc.
What to do ohhh what to do.
Please one thing is I REALLY REALLY liked dcgui in redhat but now it wont install.:cry:

ksoma 07-07-2003 03:00 PM

bling bling,
how did you get your winmx to actually trying to get it to work right now and a window starts to open..but then it just closes. Did you have to install a few times? Or did it work w/ absolutely no problems. I'm using Redhat 9.0 btw..Thanks.

bling bling 07-07-2003 05:25 PM

I never said anything about winmx.
I got dcgui to work but it took a month.

ksoma 07-07-2003 07:56 PM

Oh I'm sorry man...I thought you posted was a diff. guy that posted it up. Whoops :D Regarding kazaa, I went to the k-lite website( to downloads...and then click one of the language choices ...and it'll take you to a page where it has a link for directions for using kazaa with WINE. I still haven't gotten it to work...but it may get you closer than you already are. I'm a newbie myself so I can't help you with some of those errors that I saw that you posted. Sorry :( But hope you get it working ..if i figure mine out i'll be sure and let you know. Take it easy.


bling bling 07-09-2003 07:16 PM

CRAP is closed.
Check it out.

bling bling 07-09-2003 08:53 PM

Ohhh one more thing.
What is a program I coud use like peer-guardian?
Or some way to auto block the ips that peer guardian would block?
Like something that reads the peer-guardian file and adds it to the block ip list of my firewall.

ksoma 08-03-2003 03:34 AM

So sorry man...the website i meant to give you was've been away from home for a bit so I'm sorry for the late reply. Hope you have already found what you needed....However, instead of using may want to try a p2p program like limewire that has an installation for linux. Checkout their site at still haven't been able to get mine to work yet, but I know so many people that have.


All times are GMT -5. The time now is 11:34 AM.