LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 07-22-2004, 05:39 AM   #1
slack66
Member
 
Registered: Jul 2003
Location: manila
Distribution: slackware 8 to 9
Posts: 199

Rep: Reputation: 30
built-in big problem


hi

i just buy a computer last week...

pentium 4 2.8ghz
astrock p4i45v
built-in video
built-in lan
built-in soundcard

my problem is went install slackware 10 it didnt detect my built-in lancard and my built-in sound card i have to install a separate lancard,soundcard and disable the built-in card and also i want my computer to turnoff automatic.... i try to edit rc.module and enable amp but it didnt work it wont shutdown the power??? what going wrong??? in my slackware 9.1
i have no problem in setting up a computer?

Last edited by slack66; 07-22-2004 at 05:40 AM.
 
Old 07-22-2004, 06:15 AM   #2
keefaz
LQ Guru
 
Registered: Mar 2004
Distribution: Slackware
Posts: 6,552

Rep: Reputation: 872Reputation: 872Reputation: 872Reputation: 872Reputation: 872Reputation: 872Reputation: 872
As your computer is recent, try to enable ACPI instead of apm (which become obsolete)
 
Old 07-22-2004, 06:46 AM   #3
Andronik
Member
 
Registered: Sep 2003
Location: Estonia Tartu
Distribution: Debian, edition depends on what i run it, wheezy on main box.
Posts: 91

Rep: Reputation: 15
First, if trying to get helped ,another time write at least motherboard name correctly.
There does,nt exist P4i45V ,specially with wideo onboard.


But there is P4i45G, GV and GL.You see, G means graphics.

All are built in intel 845 northbridge and use ich4 south.
All such mobos do ordinarily use Adi soundmax cadenza as AC97 audio codec solution,sometimes also cmedia , because it is cheaper.
And your's cmedia codec.

Also such mobos do use or intel lan or realtek lan.
In your case realtek (8131/100 propably) is the right one.

So, you have no need to put in any additional addon pci cards.
Just set your bios for ACPI, install slack10. with or without acpi and apm check yourself what works better.

when installed, boot it up, make new kernel with builtin i830, adi sound codec and C-media all drivers. (and acpi if you wish)
and you are done.

besides, another time going to shop, choose motherboard, not emulation. (asus and abit are some examles).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Built-in wireless button problem. Blash Linux - Wireless Networking 2 09-09-2005 07:08 PM
built-to-order PC or ready-built PC from well-known companies? kpachopoulos General 6 11-03-2004 03:14 PM
Binary Built problem Maranello Linux - Newbie 2 12-03-2003 05:24 AM
Big, big Problem on vsftpd rhonneil Linux - Newbie 1 10-01-2003 02:18 PM
Installing RH 9 with RAID 5 --Big, big Problem!!! rhonneil Linux - Software 2 09-25-2003 08:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 08:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration