-   Slackware (
-   -   bug in KDE 3.5.2 (slackware current) (

perfect_circle 04-19-2006 08:44 AM

bug in KDE 3.5.2 (slackware current)
I'm experiencing a problem in KDE the last few weeks. It happened 3-4 times. Konqueror crashes and after that in all the windows the window bar (the one with the minimize-restore-close buttons on it) dissapears.

I don't manage to bring it back unless I restart the x-server.

Has anybody had the same problem?

I'm using slackware current

Bruce Hill 04-19-2006 09:46 AM

Not here ... stats ...

mingdao@silas:~$ sh sys_spewer
This system is using Slackware -current running Kernel Version - Built on Mon Apr 10 2006 running an AMD Athlon(tm) 64 Processor 3200+ at 2003.918 MHz It has been running for 21:46:19 up 2 days, 18:08, 3 users, load average: 0.18, 0.12, 0.13. In here we have a Marvell Technology Ltd. 88E8001 Gigabit Ethernet Controller Atheros Communications, AR5212 802.11abg NIC (rev 01), nVidia Corporation NV34 [GeForce FX 5200], Creative Labs SB Audigy and 2027 bytes of memory available of which 1204 bytes are currently used. The running temperatures are CPU = +32.5C and System = +28C, there are currently 3 users logged in.

Even though I dislike KDE about as much as Mickey$oft, I am using it to learn to be able to install on Slackware boxen I build for customers.

P.S. I haven't updated yesterday's -current yet ... have through April 4.

XavierP 04-19-2006 04:49 PM

I run 3.5.2 on slack-current and haven't seen this. What do your logs show?

perfect_circle 04-19-2006 05:22 PM


Originally Posted by XavierP
I run 3.5.2 on slack-current and haven't seen this. What do your logs show?

I forgat to check the logs :(
which one should I check?
the Xorg one?

All times are GMT -5. The time now is 06:09 PM.