LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   Browser very slow to load pages (https://www.linuxquestions.org/questions/slackware-14/browser-very-slow-to-load-pages-180774/)

Shako 05-12-2004 04:20 PM

Browser very slow to load pages
 
Can anybody help, I'm running 9.1 with AMD duron 750 250mb memory and either KDE or Flux-box and find that pages take ages to load on either Mozilla or Galeon, by ages I mean about 5 times longer than on my win98 setup with a P3 450 and 128 mb using K-Meleon both using dial-up modems 56K.

Cerbere 05-13-2004 02:52 AM

Welcome to LinuxQuestion, Shako.

It sounds like you may not have the best driver for your modem. I'd suggest going to this site and downloading the ScanModem script. It will probe for your modem and recommend which driver to use. You'll also find a lot of good info about setting up your modem at linmodems.org.

BTW it's a good idea to give as much info as you can when asking questions. For example, the output of the command 'lspci -v' would help readers here to help you with your modem.

Enjoy!
--- Cerbere

[edit] I just re-read your post and realized that you were comparing two different computers. Does your Slack computer have an internal modem? [/edit]

Shako 05-13-2004 12:14 PM

Hi Cerbere thanks for your reply, I'm away from my linux box at the moment but I am using external modems on both setups allthough the linux box does have a win modem (lucent chip I seem to remember) Will download the scan modem script when I get to the box in a few hours I guess.


All times are GMT -5. The time now is 09:53 AM.