LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 08-09-2014, 07:11 PM   #31
onebuck
Moderator
 
Registered: Jan 2005
Location: Central Florida 20 minutes from Disney World
Distribution: SlackwareŽ
Posts: 13,928
Blog Entries: 45

Rep: Reputation: 3160Reputation: 3160Reputation: 3160Reputation: 3160Reputation: 3160Reputation: 3160Reputation: 3160Reputation: 3160Reputation: 3160Reputation: 3160Reputation: 3160
Member Response


Hi,

After reading the thread. OP seems to be running legacy not UEFI. Since the OP wants a efi install then needs to use UEFI not legacy boot.
 
Old 08-09-2014, 08:30 PM   #32
Goobers
Member
 
Registered: Jul 2014
Posts: 56

Rep: Reputation: Disabled
Quote:
Originally Posted by 55020 View Post
Oooh, have to add the html BB code manually, i see.

Thanks.
 
Old 08-11-2014, 07:16 AM   #33
bassmadrigal
LQ Guru
 
Registered: Nov 2003
Location: West Jordan, UT, USA
Distribution: Slackware
Posts: 8,792

Rep: Reputation: 6657Reputation: 6657Reputation: 6657Reputation: 6657Reputation: 6657Reputation: 6657Reputation: 6657Reputation: 6657Reputation: 6657Reputation: 6657Reputation: 6657
Quote:
Originally Posted by 55020 View Post
Thanks! That's good to know. I just assumed it used the standard [s][/s]. Now to try and remember that LQ is the only forum I use that uses 'strike' instead of 's'.

Quote:
Originally Posted by goobers
Actually, i was just throwing out numbers. I didn't know what, if any were available. Only basing my argument on a technicality.
Ah, I only used the 2TB vs 3TB because those were the only hard drives I knew that existed (at the time). I figured there was no reason to mention a 2.3TB drive if it didn't exist (since I was trying to simplify it with the "long story short").
 
  


Reply

Tags
uefi booting


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting Slackware 14 with UEFI and GPT rkelsen Slackware 4 02-10-2013 05:43 AM
Problem booting on GPT partition. zuku Debian 3 01-20-2012 09:31 AM
gpt label in parted, partitions look OK. GrUB not booting 64bit OS on 8th primary digital8doug Linux - Newbie 1 12-31-2008 02:20 PM
installing and booting sles10 on a 3.5 TeraByte Disk? mtrento Linux - Server 4 06-21-2008 03:14 PM
Raid 5, >2TB, GPT, Grub, booting, mounting root dtdionne Linux - Software 6 12-18-2007 05:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 03:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration