-   Slackware (
-   -   auto complete bug? (

fatalerror0x00 10-22-2012 10:53 PM

auto complete bug?
So heres what happened:

I wanted to downloaded teamviewer. I extracted it and then I tried to access the folder made a mistake. I tried again and thought I'll just add the 7 after cause part of the original file was teamviewer. . . So I read and make sure i got it all right this time and it says where I'm typing "teachjove7" Mind you I only have 2 files which I have named off already that start with a "t". My question is: Is this an issue with auto oomplete itself or did something just go wrong or what happend here as I didn't have any slashes I was in the download directory I have this all downloaded in so that I can switch a into a folder in the next directory in. Hope this clears things up.

TobiSGD 10-22-2012 10:58 PM

Sorry, but your post is nearly unreadable. There exists a reason why the English language uses punctuation marks.
Please edit your text using them, so that we can actually understand what you are trying to ask.

All times are GMT -5. The time now is 03:18 AM.