LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 01-12-2005, 02:34 PM   #1
TheRealJackal
LQ Newbie
 
Registered: Nov 2003
Distribution: Mandrake 10
Posts: 17

Rep: Reputation: 0
Audio Cdś


Hi,

I have upgraded my Slackware 10 box to 2.6.10 and everything went well - even sound worked!!

I have a problem with Audio CDś. When I look under computer, both my CD drives show - even if they are empty, When I insert an audio cd - it mounts automatically and when I try and open it, I get cddb:///dev/hdc is not a valid location.

I have read that you shouldnt mount audio cdś but it happens automatically.

My /etc/fstab is :-

Code:
# This file is edited by fstab-sync - see 'man fstab-sync' for details
/dev/hdb2        swap             swap        defaults         0   0
/dev/hda5        /                ext3        defaults         1   1
/dev/hdb1        /home            ext3        defaults         1   2
/dev/hdb3        /storage         ntfs        user,ro               1   0
/dev/cdrom       /mnt/cdrom       iso9660     auto,user,ro  0   0
/dev/fd0         /mnt/floppy      auto        noauto,owner     0   0
devpts           /dev/pts         devpts      gid=5,mode=620   0   0
proc             /proc            proc        defaults         0   0
none		/sys		  sysfs		defaults	0   0
/dev/hdc        /media/cdrom      auto    exec,user,noauto 0 0
Can anyone help..?
I have serached the forums and google to no avail
 
Old 01-13-2005, 03:07 AM   #2
TheRealJackal
LQ Newbie
 
Registered: Nov 2003
Distribution: Mandrake 10
Posts: 17

Original Poster
Rep: Reputation: 0
Problem solved..

Under Removable Storage, I have unticked the automount box...
CDś still automount - but music playback now works...

Odd.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel ICH6 Audio && FreeBSD 6.0 Beta 5 taylor_venable *BSD 13 10-10-2005 06:07 PM
Americaś Army instalation on Fedora core 3 NL-Stitch Linux - Games 1 01-06-2005 03:36 PM
rpmś installing to void BobNz Linux - Newbie 3 04-26-2004 02:17 AM
%^&*$ SiS audio! flapjackboy Linux - Hardware 20 08-27-2003 07:30 AM
Audio L&R reversed edverb Linux - Software 1 02-28-2003 12:24 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 03:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration