LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   Audio Cdś (https://www.linuxquestions.org/questions/slackware-14/audio-cd-and-347%3B-277000/)

TheRealJackal 01-12-2005 02:34 PM

Audio Cdś
 
Hi,

I have upgraded my Slackware 10 box to 2.6.10 and everything went well - even sound worked!!

I have a problem with Audio CDś. When I look under computer, both my CD drives show - even if they are empty, When I insert an audio cd - it mounts automatically and when I try and open it, I get cddb:///dev/hdc is not a valid location.

I have read that you shouldnt mount audio cdś but it happens automatically.

My /etc/fstab is :-

Code:

# This file is edited by fstab-sync - see 'man fstab-sync' for details
/dev/hdb2        swap            swap        defaults        0  0
/dev/hda5        /                ext3        defaults        1  1
/dev/hdb1        /home            ext3        defaults        1  2
/dev/hdb3        /storage        ntfs        user,ro              1  0
/dev/cdrom      /mnt/cdrom      iso9660    auto,user,ro  0  0
/dev/fd0        /mnt/floppy      auto        noauto,owner    0  0
devpts          /dev/pts        devpts      gid=5,mode=620  0  0
proc            /proc            proc        defaults        0  0
none                /sys                  sysfs                defaults        0  0
/dev/hdc        /media/cdrom      auto    exec,user,noauto 0 0

Can anyone help..?
I have serached the forums and google to no avail

TheRealJackal 01-13-2005 03:07 AM

Problem solved..

Under Removable Storage, I have unticked the automount box...
CDś still automount - but music playback now works...

Odd.


All times are GMT -5. The time now is 03:04 PM.