LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   Atom text editor (https://www.linuxquestions.org/questions/slackware-14/atom-text-editor-4175675740/)

dadcompton 05-23-2020 02:37 AM

Atom text editor
 
Set sbopkg to use current. Installed electron from sbopkg. Then installed atom from sbopkg. Atom crashes with segfault. Using slackware64-current iso from 5/21/20(I think thats the right date, its not 5/23 listed on /mirrors/slackware).

ehartman 05-23-2020 04:03 AM

Quote:

Originally Posted by dadcompton (Post 6126255)
Set sbopkg to use current. Installed electron from sbopkg. Then installed atom from sbopkg. Atom crashes with segfault. Using slackware64-current iso from 5/21/20(I think thats the right date, its not 5/23 listed on /mirrors/slackware).

Note that SlackBuilds.org (SBo) is for 14.2 (and earlier), not for -current.
And there were already problems to build it for them.

Try the SlackBuild from ponce's github location
http://github.com/Ponce/slackbuilds/...velopment/atom

average_user 05-23-2020 04:14 AM

Quote:

Originally Posted by ehartman (Post 6126262)
Note that SlackBuilds.org (SBo) is for 14.2 (and earlier), not for -current.
And there were already problems to build it for them.

But OP said:
Quote:

Set sbopkg to use current

ehartman 05-23-2020 07:49 AM

Quote:

Originally Posted by average_user (Post 6126265)
But OP said:
Set sbopkg to use current.

Sorry, missed that.
Then the OP should report it to ponce.

ponce 05-23-2020 07:56 AM

Quote:

Originally Posted by ehartman (Post 6126300)
Sorry, missed that.
Then the OP should report it to ponce.

only if he already tested the same procedure succesfully on stable, verifying so that the problem is current-only.


All times are GMT -5. The time now is 06:48 AM.