-   Slackware (
-   -   anyone issues with cxoffice & Slack-current? (

BroX 11-15-2004 04:54 AM

anyone issues with cxoffice & Slack-current?
Very frustrating experience: for about a year I've been using Codeweaver's CXOffice without any problems, because I need MS Office for work related stuff. Until a while ago Office frequently started to freeze my laptop. So I decided to reinstall cxoffice. From then on, whenever I tried to install anything using cxoffice, the pc hangs, without any usefull errors in the installation log file. So far, CrossWeaver's otherwise excellent support system hasn't come up with a solution.

As a last resort, I reinstalled Slack, upgraded to current, and yep, same problem still...

Crossweaver now suggests to rebuild perl with multithreading enabled. So that'll be the next to check.

Has anyone else experienced this problem? (I couldn't find any thread on this topic?!) Or, can anyone confirm that cxoffice runs well on Slack-current?

Cheers, Leon.

reddazz 11-15-2004 05:06 AM

I tried an evaluation version and everytime I try and install an app, I just get a bunch of errors, so I just gave up on cxoffice.

All times are GMT -5. The time now is 01:39 PM.