LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 08-25-2007, 04:48 PM   #1
forrest44
Member
 
Registered: May 2004
Location: In the staple gun
Distribution: slackware4life
Posts: 119

Rep: Reputation: 15
Amarok: "xine was unable to initialize any audio drivers". ???


When I play music in Amarok, this error comes up whenever a song is crossfaded with another:
"xine was unable to initialize any audio drivers"
Then Amarok crashes.

I'm using slackware 12.0. I have never had ths problem on previous versions of slackware. (same sound card, etc..)
The problem disappears when I disable crossfading.

What should I do to fix it?

The same problem is described in this thread:
http://www.linuxquestions.org/questi...d.php?t=523266

Cheers
Forrest
 
Old 09-04-2007, 05:38 PM   #2
forrest44
Member
 
Registered: May 2004
Location: In the staple gun
Distribution: slackware4life
Posts: 119

Original Poster
Rep: Reputation: 15
*bump* *bump*

So has no one else had this problem?
 
Old 08-31-2008, 11:58 AM   #3
Björk's Disciple
LQ Newbie
 
Registered: Dec 2007
Location: Space & Time
Distribution: Slackware
Posts: 6

Rep: Reputation: 0
I am having this problem too.

I'm using Slackware 12.1 + Amarok 1.4 and when a playlist is longer than one song, Amarok crashes with "xine was unable to initialize any audio drivers".

For now, I just had to turn off the crossfading until I can find a definitive answer.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Solved-"xine was unable to initialize any audio drivers" beachboy2 Linux - Hardware 5 09-18-2007 01:24 PM
amarok: "xine was unable to initialize any audio drivers" Florian123 Linux - Software 6 01-31-2007 02:00 PM
xine was unable to initialize any audio-drivers sporks SUSE / openSUSE 2 01-29-2006 09:02 AM
Error: "Unable to initialize frontend:KDE" massai Linux - Newbie 8 02-24-2004 06:40 PM
mplayer no sound " initialize audio " lonely10072003 Linux - Hardware 4 08-05-2003 01:07 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 12:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration