Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 01-26-2013, 10:27 PM   #16
Registered: Feb 2010
Distribution: Slackware64
Posts: 162

Original Poster
Rep: Reputation: 25

I've tried these as root but the error kept coming back.
rm /var/lib/alsa/asound.state
alsactl init 
alsactl store
Not sure if this was a bug that might have crept into the 3.7.1 kernel but I just compiled 3.8-rc5, re-ran the above commands (as root) and it now seems the sound is back to normal, the startup alsactl error hasn't appeared so far.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
error while compiling kernel 2.6.36 in slackware 13.1 -current el_jauzaa Slackware 8 08-29-2012 09:36 PM
kernel 2.6.32: alsactl error: Unknown hardware mkoco Slackware 5 12-17-2009 08:42 PM

All times are GMT -5. The time now is 04:54 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration