LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 07-23-2009, 04:49 AM   #16
cladisch
Member
 
Registered: Oct 2008
Location: Earth
Distribution: Slackware
Posts: 228

Rep: Reputation: 54

Apparently, the old build script does not work corretly.
Look at the time stamps of all the files in /lib/modules/2.6.30.1/kernel/sound/ to see which ones are missing.

Anyway, just running "make install-modules" in the alsa-driver directory should work.
 
Old 07-23-2009, 05:08 AM   #17
Martinezio
Member
 
Registered: May 2009
Location: Warsaw, Poland
Distribution: Slackware64-current
Posts: 191

Rep: Reputation: 32
Quote:
CONFIG_SND_VERBOSE_PRINTK:
Say Y here to enable verbose log messages. These messages
will help to identify source file and position containing
printed messages.

You don't need this unless you're debugging ALSA.
.
Maybe try to configure Your ALSA drivers without debug capabilities. Maybe this helps You

Last edited by Martinezio; 07-23-2009 at 05:13 AM.
 
Old 07-23-2009, 07:00 AM   #18
Daedra
Senior Member
 
Registered: Dec 2005
Location: Springfield, MO
Distribution: Slackware64-14.2
Posts: 1,584

Original Poster
Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399
Thanks for the help guys but I decided to give up and go the otherway. I just patched to the newest 2.6.31-RC* kernel cause the X-FI driver is built in. All is working now
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
alsa package and driver Barq Linux - Hardware 1 09-01-2006 07:17 PM
[ALSA 1.0.9b-4] No more sound, no more alsa-utils package Creak Debian 5 08-18-2005 05:22 PM
trouble compiling alsa drivers on slackware 10.1, kernels 2.6.11.8 and 2.6.12.5 salviadud Linux - Software 3 08-17-2005 06:25 PM
A rant about kernels and alsa, yes a sound issue Nichole_knc Slackware 12 09-07-2004 11:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 01:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration