-   Slackware (
-   -   AE1000 USB device on Slack64 13.37 (

tr4nshum4n 11-19-2011 02:07 AM

AE1000 USB device on Slack64 13.37
I've been trying to set up this USB wireless interface for a few days now. I've made some progress by referencing a youtube video and another posting.

The interface name is ra0. I'm able to connect to my wireless router without encryption. I'm now trying to use WEP. I modified my /etc/rc.d/rc.inet1.conf by adding


and then I run /etc/rc.d/rc.inet1 ra0_restart. myWLAN_KEY is a string of hexadecimal characters. The output:

bash-4.1# /etc/rc.d/rc.inet1 ra0_restart
Polling for DHCP server on interface ra0:
dhcpcd[5040]: version 5.2.11 starting
dhcpcd[5040]: ra0: broadcasting for a lease
dhcpcd[5040]: timed out
dhcpcd[5040]: allowing 8 seconds for IPv4LL timeout
dhcpcd[5040]: ra0: probing for an IPv4LL address
dhcpcd[5040]: ra0: checking for
dhcpcd[5040]: ra0: using IPv4LL address
dhcpcd[5040]: forked to background, child pid 5060

I've also attempted to connect using

iwconfig ra0 essid myESSID channel myChannel key "myKey"

I get no output, and when I run

iwconfig ra0

ra0 is not associated with any ESSID.

I wish this would work as it does on Alien's page, but I'm doing something wrong. Any help is appreciated.

H_TeXMeX_H 11-19-2011 05:17 AM

I strongly recommend using wicd, it really takes the pain out of wifi configuration.

tr4nshum4n 11-21-2011 01:14 AM

You're right, wicd worked, and it was pretty easy. Thanks!

All times are GMT -5. The time now is 07:31 AM.