LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 07-15-2020, 12:28 AM   #1
babydr
LQ Newbie
 
Registered: Aug 2015
Posts: 17

Rep: Reputation: Disabled
9 minutes to reboot on a asrock rack epycd8-2t


Hello All , This is has been happening to me after making a (undoubtedly nonuseful) UEFI setup change . At least as best I can deduce . But still 9 minutes to reboot ?-(

I have just finished walking the UEFI settings and there's nothing that looks like it should be forcing the system to get into a loop over some other setting .

Tia , JimL

sort of an inventory of the system ...
---
The chassis this is in a VERY OLD SuperMicro(reddot) extra full height
Has 2 IcyDock MB508SP-B
With 6 Samsung 512G 860 EVO in each
Plus 1 seagate St1000nx0323 spinning media in each as well
Thermaltake 1200w p.s.
---
asrock rack epycd8-2t
amd 7351P processor
dynatron a26 heatsink and fan
64GB of memory (kvr24r17d4/16i)
2xsp m.2 pcie gen3 ssd (su001tbp34a80m28ab)
2xLSI-9361-8i MR Contollers w/cvm02a
sff8643 cables attaching to the 2 IcyDock MB508SP-B's
---

Last edited by babydr; 07-15-2020 at 12:39 AM.
 
Old 07-15-2020, 06:29 AM   #2
sevendogsbsd
Senior Member
 
Registered: Sep 2017
Distribution: Slackware
Posts: 1,937

Rep: Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841
My 2011 HP z800 workstation with an LSi controller took 5 or so to boot and reboot. Mine wasn’t an actual server though so maybe someone here running one can chime in.
 
Old 07-15-2020, 06:55 AM   #3
BrunoLafleur
Member
 
Registered: Apr 2020
Location: France
Distribution: Slackware
Posts: 76

Rep: Reputation: Disabled
What sort of UEFI changes ?

You don't provide explicit details, nor the system you have or changes to that system.
 
Old 07-15-2020, 04:18 PM   #4
babydr
LQ Newbie
 
Registered: Aug 2015
Posts: 17

Original Poster
Rep: Reputation: Disabled
Hello Gents ,

@sevendogsbsd , Yes Thank you , I understand the MegaRaid contollers take a bit of time to process the disks and all , Even with all these drives in the system the (I'll call it)Bios (But it is not) , Was not taking anywhere near 4 Minutes to get me to the point where I could press F11/... or just leave it go on its way to default boot . Btw , It's not going to be server but my workstation . Have lots of OLD Family pictures & movies to manipulate for re-recording on dvd or blueray .

@BrunoLafleur , I have not a clue what options in the uefi settings that might have been changed , the only recent ones I had modified were those to ONLY bring up UEFI boot items (ie: None of the MBR & Option ROM stuff) . And I reverted them . so I could get some data out in all that blankness . See below .


@ALL , The best info I have are timings between differant displays on the way to providing the 'F11/...' selections .

a. From 'crtl-alt-del' To a 'DXE CORE ..." normal at 1:06 (1Min:6Sec)
...Between a.->b. The normal output is observed .

b. From 'DXE Core ...' To a flashing '_' in the upper right corner . 3:27.1 (3Min:27.1Sec)
...Between b.->c. The Raid Controllers disk & VD reports are given .
...Followed by more waiting ...

c. From flashing '_' in the upper right corner To the 'F11/...' selections 3:37.73 (3Min:37.73Sec)
...Between c.->F11 All there is is that flashing '_' in the upper right corner .

A Total of 8:11.61 (8Min:11.61Sec)

My only option at this time appears to be revert to 'Defaults' in the UEFI , Then go back thru them selecting the Options I suspect I need , And record those changes ! I would really like to KNOW which change made this system so confused .

Tia , JimL
 
Old 07-15-2020, 05:36 PM   #5
babydr
LQ Newbie
 
Registered: Aug 2015
Posts: 17

Original Poster
Rep: Reputation: Disabled
Hello ALl , Having reverted to defaults , Then went back in an modified the items I am not in need of , like the graphic startup screen , ...
I've taken pictures of the places where I changed things as a record . Which I'll have to codify before I can post them here .

After all that the symptom(s) mentioned below are still in full effect . My only other culprit(s) are the configs on the MegaRaid controllers . But I don't see anything in them that would cause the system to create a series of pauses between the displays . I do admit that the Delays ARE AFTER the MegaRaid's have been initialized , So something after their initialization is the culprit .

More later (hopefully soon) . JimL
 
Old 07-15-2020, 06:29 PM   #6
babydr
LQ Newbie
 
Registered: Aug 2015
Posts: 17

Original Poster
Rep: Reputation: Disabled
Hello All , It was somethings in the MegaRaid(s) cards configuration(s)...

One had Large IO Support And Write Verify .

So set both of them with the same options as above , And now reboot times are in the 1:45 Range .

Thank you , Both for your input .

I'll close this soon .

Tnx , JimL

Last edited by babydr; 07-15-2020 at 06:31 PM. Reason: mistyping .
 
Old 07-15-2020, 07:17 PM   #7
sevendogsbsd
Senior Member
 
Registered: Sep 2017
Distribution: Slackware
Posts: 1,937

Rep: Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841
Glad you got it figured out!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] X takes 1.5 minutes to start xterm and 3.5 minutes to start GNOME gregorian Linux - Newbie 16 12-25-2009 05:56 AM
Wine Rack beajedi Linux - Software 5 03-09-2004 04:27 PM
cheap rack??? lockejr General 4 01-31-2004 11:22 PM
SuSe Wine Rack James_N Linux - Software 6 01-22-2004 05:46 AM
Rack mount PC? orange400 General 1 05-12-2003 02:06 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 04:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration