LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 09-15-2005, 08:59 AM   #1
xKintaro
LQ Newbie
 
Registered: Sep 2005
Location: Australia.
Distribution: CentOS
Posts: 25

Rep: Reputation: 15
2.6 broke X


On one of my machines, which runs a 2.6.13 kernel now, when I boot the new kernel the xorg server acts funny and does not display certain elements of the screen (contact me for screenshots of what I am talking about). Basically the xdm screen displays no text for the login box (inside the box) and also after I log in (ray charles style) I get pwnt at the XFCE terminal, which also displays no viewable text. However anything that is not a form of input, seems to work fine.

Video chipset is an Intel 810.

Anyone had this before?

Anyone know how to fix it?
 
Old 09-15-2005, 09:23 AM   #2
oxleyk
Member
 
Registered: Nov 2003
Distribution: Ubuntu
Posts: 309

Rep: Reputation: 30
I had similar problems about a year ago. I was having blank menu and garbled screen issues. I'm not sure if the problems you describe are the same but the way I solved it then was to edit the following line in the device section in xorg.conf:

Option "NoAccel" "true"

Wouldn't hurt to try it.

Kent
 
Old 09-15-2005, 09:59 AM   #3
xKintaro
LQ Newbie
 
Registered: Sep 2005
Location: Australia.
Distribution: CentOS
Posts: 25

Original Poster
Rep: Reputation: 15
Alright, I will try that.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ok, so I broke it.. Sanguines Linux - Software 4 08-25-2005 11:46 AM
broke X and ls soylentgreen Slackware 18 02-15-2005 11:49 PM
Uh, it broke itself. Help. PraxisArch Linux - General 1 07-20-2004 01:09 PM
help i broke it!? ocularbob Debian 2 10-02-2003 11:15 AM
I broke it! chingasman Linux - Software 5 03-07-2003 03:17 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 05:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration