-   Slackware (
-   -   [solved]Help! "Invalid D-BUS interface name 'org.kde.plasma-desktop.PlasmaApp' found ..." (

wubai 10-20-2010 07:40 AM

[solved]Help! "Invalid D-BUS interface name 'org.kde.plasma-desktop.PlasmaApp' found ..."
Hi,everybody !

Because of the electrisity went off suddently in the middle of booting performence , I lost the bottom pad when I reboot the system, and I tried to run the command "plasma-desktop" in the terminal , didn't work, get the echo as follow:
"Invalid D-BUS interface name 'org.kde.plasma-desktop.PlasmaApp' found while parsing introspection"

what should I do to fix this problem ?
thanks !

I reboot in runlevel 3 so that kde won't be started , then deleted the ~/.kde/share/config/plasma-desktop-appletsrc, and reboot it , problem has been fixed .

btw, i am using 13.1

have fun !

: )

archtoad6 10-21-2010 07:58 AM

Thanks for providing the solution -- that's the LQ spirit.

Taking you at your word, here are 4 suggestions for improving your English:
  1. There are no spaces before commas, but always after.
  2. Capitalize the 1st word of sentences.
  3. In English the convention is to capitalize the names of languages.
    IIRC, French doesn't do this -- they would write "anglais". :)
  4. It's "performance".

All times are GMT -5. The time now is 06:44 AM.