-   Slackware (
-   -   [SOLVED] GVFS upstream bug in slackware 14.1 (

hamelg 06-05-2014 02:06 PM

[SOLVED] GVFS upstream bug in slackware 14.1

these days, i gave a try to the Micro Linux distro by installing it on my old thinkpad T40. I didn't use slackware since many years and the experience was very pleasant until I encounter a very annoying bug, described here :
file transfer, opening images, playing videos hang by using gvfs

Upgrading to gvfs 1.16.4 had definitively fixed the issue.
gvfs 1.16.3 is still in the current tree.

dijetlo 06-07-2014 09:54 AM

Harnelg... I hate to be the one to whack you with the reality stick, but the bug report your referencing?

claudio [reporter] 2013-04-11 11:27:18 UTC
my systems:

- Mint 14 Nadia Cinnamon 64 with gvfs version 1.14.0-0ubuntu6
- Ubuntu 13.04 Raring 64 with gvfs version 1.16.0-1ubuntu4
Is not Slackware, it's gvfs-smb. It effects every system that runs it.

hamelg 06-07-2014 01:25 PM

yes, it's a upstream bug.
I just report here because slackware community has no bug tracking facility and slackware users can be affected by this issue. am I wrong ?

dijetlo 06-07-2014 02:56 PM

No, your not wrong to point out a bug, your mistake was to attribute it to the distro. No worries though, I probably should have pointed out...

slackware community has no bug tracking facility
This is the Slackware bug tracking facility, at least as far as I can tell, so when you say something like "GVFS bug with Slackware 14.1" the natural assumption would be you're attributing the bug to the distro and not the upstream app.
In retrospect, I'm sorry I jumped on you because your intentions were good, I just misunderstood what you meant.

hamelg 06-07-2014 03:25 PM

I have corrected the thread title.

All times are GMT -5. The time now is 12:50 PM.