-   Slackware (
-   -   [solved] aliens chromium - cant edit/delete posts (

perbh 11-26-2013 01:57 PM

[solved] aliens chromium - cant edit/delete posts
Installed aliens chromium today - and its generally working well.
However, I _cannot_ edit or delete posts (here on LQ) - the 'spinner' just keeps spinning when I hit the 'edit'-button.
If I use firefox - no such problem.

Alien Bob 11-26-2013 02:46 PM

You're right. I have no explanation for this behaviour.
I tried a User Agent switcher to see if the Chromium useragent triggers it, but there's no difference.



What does work is copying the editing URL into the browser's URL entry field... this edit is the proof.

Edit 2:

Also, double-clicking the Edit button also seems to work.

samac 11-26-2013 02:55 PM

Also when you mark the forum as read, nothing happens until you refresh the browser.


perbh 11-26-2013 10:18 PM

@alien bob,
Please don't misunderstand me - I am ever so grateful for all your builds, it was meant as a head-ups for something that's not working right.
FYI - 'google-chrome-31.0' does not exhibit this ...

[edit] and you're right - double-clicking the edit-button does it - good enough for me. I'll mark this as 'solved'

All times are GMT -5. The time now is 12:36 AM.